1. Check out our app, Forums for Android! Download and leave feedback here!

Root Villain Froyd V1.2.1

Discussion in 'Android Devices' started by 1ceb0x, Aug 16, 2010.

  1. 1ceb0x

    1ceb0x Well-Known Member
    Thread Starter
    16

    Jun 20, 2010
    73
    6
    16
    game tester E.A
    Bucharest
    So apart from being a great rom (scored 4.75 on linkpack) this ROM has some really nasty issues that i can't stand them. I'm just starting this thread to make sure is not just me. If it's me, I will reflash. But if you guys have the same issues, we should try to add bugs we found, and then make a shout to the villain team.

    So, until now i have these bugs:
    MINOR:
    - when the screen timeout is set at 15 and the screen goes black, imediatelly, click on home. You will make the phone alive without the lockscreen.
    - when in navigator (loading your location please wait) and the screen goes idle, and you go back, the navigator is going in the background.
    - 2 contacts with similar names (i.e Gabi, Gabita) have only 1 photo instead of its own. If Gabi has 1 photo, Gabita which default had own photo, the two contacts will share the same photo.
    - in the default music app, you will see sometimes, 2 play icons on 2 different tracks.

    Now, the nasty part kicks in:
    - [KNOWN] - The GPS is not working. Tried everything (disable usb debuging, disable mock locations, enable gps locations). The GPS is not working and period. Someone stated that if you reflash your rom with the GPS ON (i think that it's not possible that the gps will stay on when you erase all data) the gps will be good to go on the first boot.



    So, is it just me? Should i reflash? Do you guys experienced some of these stated issues?

    If so, post your bugs.
     

    Advertisement

  2. bzzzzz

    bzzzzz Well-Known Member
    36

    Dec 27, 2009
    155
    2
    36
    teacher
    uk
    Try rebooting (not reflashing) your phone with gps turned on.

    ie turn on gps, turn off phone then turn on phone.
    GPS does take a little time about 5-10 minutes which is long - but I do think you should be able to get it working
     
  3. stoney73

    stoney73 Well-Known Member
    36

    Feb 22, 2010
    156
    9
    36
    also use the villainrom updater to update to 1.2.2, and then flash the kernel that you require.
     
  4. midge37

    midge37 Well-Known Member
    56

    Jan 4, 2010
    106
    1
    56
    Bristol
    I put 1.2.1 on yesterday and all ok it seems apart from email. Email seems to download, but once I've read it, it disappears and that's it, can't ever find it again??? Anyone else come across this. Been on the Villian Forum but couldn't find anyone reporting the same.

    Also, can you set a wireless key index in this ROM?? If so how and for the life of me I cannot see how to set it.
     
  5. 1ceb0x

    1ceb0x Well-Known Member
    Thread Starter
    16

    Jun 20, 2010
    73
    6
    16
    game tester E.A
    Bucharest

    Thank you sir, you're a life saver. I dunno if the GPS is working tought, because on navigator it seems that i can't get My location. It's loading and loading but nothing. And my gps worked well even if i was at the 8th floor (and i am now).

    Dunno what to do more. Ninpo said that this update will fix the gps, for me seems to have no effect.
    My baseband however is 63.18.5506OU_6.35.15.01 based on 2.1

    So i'm wondering if i need to upgrade to a new radio? But if my wireless and my signal carrier are good, i don't see the problem of a new radio.

    This is so odd. Anyone knows another way to verify if the GPS is working? I mean, another program that requires gps? I know a game called zombie or smth like that but i don't know if my gps works if i play that game.


    L.E: installed Zombie, Run! The GPS seems that found my location, but the map is not seen. Also, i've installed an app that shows you the position of the satelites or something like that and i had 5 of them. Seems that the gps is working after all but the signal is very weak.
     
  6. midge37

    midge37 Well-Known Member
    56

    Jan 4, 2010
    106
    1
    56
    Bristol
    Sorry for another post but desperate to connect to my works wireless network which isn't using key index 1.

    Anyone running 2.2 confirm they have the option to change the wireless key index?? If so, where was it??

    Thanks
     
  7. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,844
    9,126
    1,413
    UK
    I haven't seen that option before (on 2.2/2.1/1.5). I'm not even sure what a wireless key index is.... =/
     
  8. midge37

    midge37 Well-Known Member
    56

    Jan 4, 2010
    106
    1
    56
    Bristol
    Didn't have it in 1.5, but defo did in 2.1, as once I put a 2.1 ROM on I was able to connect to my works wireless network. It's part of the basic wireless set up, you get the option to set the default key index aka Transmit Key.
     
  9. stoney73

    stoney73 Well-Known Member
    36

    Feb 22, 2010
    156
    9
    36


    are you using wep or wpa?
     
  10. midge37

    midge37 Well-Known Member
    56

    Jan 4, 2010
    106
    1
    56
    Bristol
    wep.
     
Tags:

Share This Page

Loading...