1. Are you ready for the Galaxy S20? Here is everything we know so far!

Viper4Android on Boost Stylo?

Discussion in 'Android Devices' started by tc15, Jan 17, 2016.

  1. tc15

    tc15 Newbie
    Thread Starter

    For my MP3s, I have JetAudio which I like a lot. But for the radio, listening via the Next radio app, there is no equalizer. I find the radio sound flat and I would like more bass, both for music stations & talk stations. So I tried installing Viper4Android from the Play store to use just for the Next radio app, but it doesn’t have any impact on the sound quality. I couldn’t get it to work.

    Is it compatible with a Boost Stylo on rooted stock? If so, what is the trick to enabling it and getting it to work? Or are there other alternatives for getting a bass boost with the radio app?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Brian9285

    Brian9285 Newbie

    Have you enabled SELinux to permissive mode? If you haven't yet that's why it's not working. Go to http://forum.xda-developers.com/showthread.php?t=2524485 and download that app. It will allow you to manually change it. Then you're good to go. I know it works because I use Viper4Android.
     
  3. tc15

    tc15 Newbie
    Thread Starter

    Thanks for the info and link. SELinux was the difference, and setting it to “permissive” mode made it work. The only problem is that it would not work with the Next radio app. It worked fine with Rocket Player and jetAudio, but there is no difference in sound with the Next radio app, and that’s the app which has no built-in equalizer. Maybe the way the Next radio app processes sound (from FM signals) is different? Moreover, when the Next app was open and I was toggling options on and off in V4A, my Stylo spontaneously rebooted three times. So I had to uninstall SELinux and V4A.

    I hope the developers of Next add an equalizer to their app. I would pay to have that. I’m going to write them to request that.
     
  4. Brian9285

    Brian9285 Newbie


    Hmm, I'm on the MetroPCS version of the Stylo, but I knew it would work for you seeing the SELinux mode being changed to permissive is the issue regardless. I would suggest to try to reflash and reroot from scratch. Start all over with first enabling permissive mode before trying to install the Viper4Android drivers. If that's a no go then it's related to the app I would suppose. I have never had Viper4Android not work on anything on any phone I've used it on so I can't really relate. Sorry about the incompatibility issue your having with it.
     
  5. tc15

    tc15 Newbie
    Thread Starter

    I am pretty sure the way It's rooted or the sequence of installing the apps are not the issues. If they were, V4A would not be working with Rocket Player and jetAudio. Maybe sound from the FM radio is processed differently. Perhaps a specific setting in V4A would fix things, but it's not that important to me that I want to spend any more time trying to get it to work.
     
    Brian9285 likes this.

LG G Stylo Forum

The LG G Stylo release date was May 2015. Features and Specs include a 5.7" inch screen, 8MP camera, 1/2GB RAM, Snapdragon 410 processor, and 3000mAh battery.

May 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...