1. Download our Official Android App: Forums for Android!

Support Virbration Function

Discussion in 'Android Devices' started by stryder06, Jun 15, 2010.

  1. stryder06

    stryder06 Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    63
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    63
    1
    36
    So I've been able to figure out how to keep the phone from vibrating when sending texts, but it still gives me feedback whenever I dial numbers. Anyone know how to turn this off?
     

    Advertisement

  2. RavenWulf

    RavenWulf Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    173
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    173
    28
    43
    turn off the "Haptic feedback" under Sound and Display in Settings
     
  3. stryder06

    stryder06 Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    63
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    63
    1
    36
    Did that, and it still vibrates. Which is odd because unchecking the haptic feedback is what did it the first time, but since I've reset my phone, it doesn't seem to want to work.
     
  4. stryder06

    stryder06 Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    63
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    63
    1
    36
    Meh, go figure. I rebooted my phone and its working now. /shrug
     
  5. stryder06

    stryder06 Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    63
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    63
    1
    36
    And its doing it again :-/
     
  6. Xian

    Xian Newbie
    Rank:
    None
    Points:
    15
    Posts:
    15
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    15
    0
    15
    Make sure you turn it off in the Swype settings as well. It was driving me crazy for a day or so when I got it because I did the same things as you and it was still giving me the vibration feedback but then I found the Swype setting also has it's own vibrate on keypress option so go in there and turn that off and you'll be good to go.
     
  7. stryder06

    stryder06 Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    63
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    63
    1
    36
    Yeah, I unchecked every box for the vibration settings for when I touch the keypad, and after a reboot of the phone, it still vibrates whenever I use the dial pad. :-/
     

Share This Page

Loading...