1. Are you ready for the Galaxy S20? Here is everything we know so far!

Virgin Mobile bootloop after trying to update to zv7.

Discussion in 'Android Devices' started by mutantchipmunk, Jan 22, 2016.

  1. mutantchipmunk

    Thread Starter

    So i decided to do the 6.0 update on my Virgin Mobile Stylo that was rooted. I uninstalled root using the option in king root that i used to root the phone with. Now im getting a secure booting error 1014. I know you shouldnt update if you're rooted, but now i cant find a way to restore the system. I was on zv5 and tried to do the "unofficial boost lg stylo unbrick guide" on xda but no luck.

    If someone can give me a VM .tot file so i can use the lg flash tool that'd be great, assuming the lg flash tool will recover the phone back to stock.
     


    #1 mutantchipmunk, Jan 22, 2016
    Last edited: Jan 22, 2016
    lilrich1789 likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. greasemonky

    greasemonky Well-Known Member

    Whats the vm.tote file? I'm on virgin mobile. Is it something i can Pull from my phone? Have you tried restoring thru the stock recovery? Volume down plus power i think?
     
    Blu8 likes this.
  3. mutantchipmunk

    Thread Starter

    .tot file is basically a kdz file for sprint prepaid phones since they use the same firmware. I seen it on some chinese website but you have to be registered somehow to download it. Not sure if you can pull it from your phone but every LG phone i had from Virgin i used the lg flash tool to completely revert back to stock when soft-bricked. I can assume same goes for this phone just like the newer ones as well.

    Tried reinstalling the update.zip and it cant write certain boot files, tried factory reset and wiped cache to try to install the update.zip again and still no luck. The update will fail and say "ApplyParsedPerms" etc "install-recovery.sh" etc "operation not permitted". Then it says error in sideload status 7.
     
  4. lilrich1789

    lilrich1789 Well-Known Member

    So VM can obtain root with king root on 5.1? Just curious, was going to get this device but I need root. Sucks no recovery or anything yet but I'm hopeful
     
  5. viperdink

    viperdink Android Expert

    Did you forget to factory reset before you tried to do your update ? That is a MUST DO when ever loading a new Os or any new ROM . King Root is not too good either.
    Sorry for your heart ache.
     
  6. daffyducknj

    daffyducknj Android Enthusiast

    6th_Hokage's method is the only one that works for rooting the G Stylo.
     
    viperdink likes this.
  7. mutantchipmunk

    Thread Starter

    Yea used Kingroot after i installed the 5.1 update. Uninstalled it then updated to 6.0 and it failed. Tried 6th_hokage's method to unbrick and it did not work for me and it hasnt worked for other people on VM as well. I should of factory resetted it before i pushed the update but i decided to push my luck. I went ahead and sent it in to LG to get it repaired saying "i dunno i updated it and it broke by itself". I'll be getting it back tomorrow hopefully it'll be on 6.0 and ready to go. I did a factory reset before i sent it in tho.
     

LG G Stylo Forum

The LG G Stylo release date was May 2015. Features and Specs include a 5.7" inch screen, 8MP camera, 1/2GB RAM, Snapdragon 410 processor, and 3000mAh battery.

May 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...