1. Download our Official Android App: Forums for Android!

Root [Virgin Mobile] Pixilated YouTube

Discussion in 'Android Devices' started by JonathanWhitey, Jul 23, 2013.

  1. JonathanWhitey

    JonathanWhitey Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    290
    Joined:
    Jun 9, 2013

    Jun 9, 2013
    290
    27
    43
    I have noticed That even on high quality, YouTube videos are pixilated. I assume this is because of the resolution of the device. Any work around/fix for this?
     

    Advertisement

  2. Tejer

    Tejer Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    313
    Joined:
    Jul 20, 2011

    Are you running on 3g or wifi/4g? On 3g even with HQ turned on it is still pretty grainy for me. On wifi (since the great state of AZ has not a drop of 4g yet) it is pretty clear and I wouldn't call it pixelated.
     
    JonathanWhitey likes this.
  3. JonathanWhitey

    JonathanWhitey Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    290
    Joined:
    Jun 9, 2013

    Jun 9, 2013
    290
    27
    43
    It's pretty dumb that the standard of hq is different for 3g
     
  4. Tejer

    Tejer Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    313
    Joined:
    Jul 20, 2011

    I agree, I think it is lame as well. If I had to guess, this is because of how the Youtube app handles loading. My guess is that it renders only 'most' of the HQ video at the point you are at then starts playing it in a semi hq-ish setting. If you were to let the entire video load before playing it, it may actually look as good as if it were on wifi. But that's if you have 8 hours to render a 30 second video:D
     
  5. kwknott

    kwknott Android Expert
    Rank:
    None
    Points:
    253
    Posts:
    1,519
    Joined:
    Mar 19, 2012

    Mar 19, 2012
    1,519
    729
    253
    I can't even get YouTube to load videos. I can browse but when I try to play one it just says "Connection to Server Lost"
     
  6. JonathanWhitey

    JonathanWhitey Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    290
    Joined:
    Jun 9, 2013

    Jun 9, 2013
    290
    27
    43
    I used to get that too but it fixed itself one day. I used to not be able to load any media that wasn't live or stored on my device but it works fine now.
     
  7. SteboMT

    SteboMT Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    May 24, 2013

    May 24, 2013
    78
    5
    16
    Atlanta
    It's your bandwidth on 3G probably. When on 4G or WiFi, I get clear video. Streaming servers downgrade according to your speed.
     

Share This Page

Loading...