1. Download our Official Android App: Forums for Android!

Root [Virgin Mobile] Recovery doesn't work

Discussion in 'Android Devices' started by ankelhexton, Aug 8, 2013.

  1. ankelhexton

    ankelhexton Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Aug 8, 2013

    Aug 8, 2013
    17
    3
    16
    I have installed Clockwork by Odin, booted into recovery, and it says "can't mount /sdcard, /system, /cache".

    Similar issue with Team Recovery.

    I'm using Clockwork 6.0.2.3 and TWRP 2.3.3.0. Reflash with original recovery and it can browse sdcard.

    Full errors log from CWM:

     

    Advertisement

  2. sean19661

    sean19661 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    307
    Joined:
    Jun 2, 2013

    Jun 2, 2013
    307
    42
    53
    Male
    Chicago IL
    :) I'm using sprint version of twrp 2600 flashed with odin.
    Or if you want the stock recovery back use samsung kies to
    go back to complete stock system.twrp gives you the option to
    choose interal and external card. :)
     
  3. ankelhexton

    ankelhexton Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Aug 8, 2013

    Aug 8, 2013
    17
    3
    16
    2.6.0.0 doesn't work either - still same log message.

    It also asks for password eventhough this is the first time I run it - not sure if that's related.
     
  4. Nucleartwig

    Nucleartwig Newbie
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jul 8, 2012

    Jul 8, 2012
    29
    6
    16
    Try this.

    Goo.im Downloads - Downloading recovery.tar.md5
    I had the same error in the process of rooting in the rooting thread (and tried twrp and got the same password incident...you can see my frustration on page 3) and xthedakmanx posted this file that fixed it for me. It's CWM 6.0.2.8

    Good luck.
     
    ankelhexton likes this.
  5. ankelhexton

    ankelhexton Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    17
    Joined:
    Aug 8, 2013

    Aug 8, 2013
    17
    3
    16
    Confirm this solved the problem.
     

Share This Page

Loading...