Root [Virgin Mobile] [SOLVED] Titanium Backup Restore Issue


Resident Galaxy Cat
I'm posting this here because there is a CHANCE it's related to the 4.3 MK5 update.

I recently messed up my phone by editing the settings.db with SQLite so I wiped everything and reinstalled the MK5 ROM made my jdsingle76

Anyway, my issue now is that once I select my Titanium Backup folder, the apps show up but they are all listed as "com.appname.apk" instead of the "App Name" as they should be. They do not let me restore. All of the currently installed apps are listed as "App Name" but the uninstalled apps located in my backup folder are only listed in "com.appname.apk" and are basically useless.

Has anyone encountered this and knows how to help?


Resident Galaxy Cat
Thread starter
Update: I notice that Titanium Backup says the folder, which is "extsdcard/titaniumbackup", is not writable. So it may be an SD card issue. I'm backing up, reformatting, and trying again.

Half a dozen reboots, refresh app lists, clear cache.. finally worked! HAHA!

I love panic mode!