1. Are you ready for the Galaxy S20? Here is everything we know so far!

[Virgin Mobile] Updated to 4.3, now I can't root

Discussion in 'Android Devices' started by cargohold, Dec 6, 2013.

  1. cargohold

    cargohold Lurker
    Thread Starter

    I was a fortunate soul, and just bought my Galaxy S 3 over Cyber Monday. So I updated it to the latest firmware version, and I think that's why I can't root my phone. I followed the guide to the T. The issue is that when I go into CWM, I get an error. Neither the internal or external SD card will mount. So when I go to look for Team Epic Root from Recovery v5 dot zip, it doesn't show up. Is there maybe an updated CWM floating around that will acknowledge my SD cards? I am desperately trying to root my S3. I've already tried the Poot + Ministro 2 combination (that's what worked on my older phone), but to no avail. Can someone help me? (I know, I know, I shouldn't have accepted the OTA update before attempting to root)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. struckn

    struckn Android Expert
    VIP Member

    Britton already has a tutorial it is the very first sticky thread in this forum:
    http://androidforums.com/virgin-mobile-galaxy-s3-all-things-root/799711-guide-mk5-wip-rooting-mk5-4-3-newbies.html
     
    TheBritton likes this.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...