1. Download our Official Android App: Forums for Android!

Root visionary temproot problems

Discussion in 'Android Devices' started by ymss, Feb 16, 2011.

  1. ymss

    ymss Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    14
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    14
    1
    36
    new york
    I downloaded visionary on my htc evo shift but when I tried to temproot my phone by pressing TEMPROOT NOW my start to restart a few times till I took out the battery to stop it. & I did it a few times but it still happen the same problem... please help
     

    Advertisement

  2. sajmonides

    sajmonides Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    80
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    80
    21
    18
    try putting the phone into airplane mode first (press and hold power off button and choose airplane mode).
    If that doesn't work, try z4root, worked just fine for me
     
  3. msierra519

    msierra519 Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    261
    Joined:
    Mar 9, 2010

    Mar 9, 2010
    261
    10
    58
    IT Security
    South Florida
    you can also try uninstalling the app and reinstalling the app.
     
  4. ymss

    ymss Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    14
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    14
    1
    36
    new york
    I tried z4root but it happens the same problem & I tried to unistalling & reinstalling but it still happen the same problems
     
  5. sajmonides

    sajmonides Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    80
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    80
    21
    18
    Did you try putting it into airplane mode?
     
  6. ymss

    ymss Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    14
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    14
    1
    36
    new york
    Yes I tried with airplain mode but it still didn't work. But it used to work good at the beggining but I don't know what happen lately
     
  7. crump

    crump Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    248
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    248
    101
    68
    Alabama
    Did you make sure you check Unknown sources ( settings > applications) and USB debugging ( settings > applications > Development)
     
  8. ymss

    ymss Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    14
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    14
    1
    36
    new york
    It was always checked
     
  9. edp

    edp Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    274
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    274
    28
    43
    maybe try backing up apps (cept the root apps) and then doing a factory reset, and then reinstall and try again?
     
  10. ymss

    ymss Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    14
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    14
    1
    36
    new york
    Is it good if the apps is on the memory card already ???
     
  11. crump

    crump Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    248
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    248
    101
    68
    Alabama
  12. edp

    edp Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    274
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    274
    28
    43
    i just did a factory reset and then tried to temp root again, and it's still not working, so i guess that doesn't solve the problem.
     
  13. edp

    edp Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    274
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    274
    28
    43
    sorry to bump this thread, but i just got vision temp root to work again. so here are the steps i did to get it to work:

    -delete vision from your apps if you still have it on your phone.
    -reinstall vision but don't open it just yet
    -put the phone into airplane mode
    -open an app killer and kill all things running
    -open up vision, check temp root on boot
    -select the temp root and let the process begin

    after this step, my phone got stuck for a second and then rebooted. after this intial reboot, i was not temprooted.

    -after first reboot, leave it in airplane mode. let it sit for a second. at this point, my phone was very sluggish.
    -manually reboot the phone
    -after reboot, let it sit a bit before unlocking screen
    -after unlocking screen, vision should open on its own and begin temprooting. (this may take a few seconds longer than expected so be patient)
    -after this, you should be temp rooted.
    -to check if you are temp rooted, open a terminal app on your phone (i use connectbot), type in su, and you should see a # if you are rooted.
    -exit terminal

    hope this works for others who are having problems with vision. seems like the app initally works when you first get the phone, but doesn't work as well after the very first reboot.
     

Share This Page

Loading...