1. Check out our companion app, Forums for Android! Download from Google Play

VLC Remote

Discussion in 'Android Devices' started by raphytaffy, Nov 17, 2010.

  1. raphytaffy

    raphytaffy Well-Known Member
    Thread Starter
    15

    Nov 11, 2009
    52
    0
    15
    Is anyone using it? I'm fairly tech savvy and I've got it to pair up with my comp, but can't get the remote to actually do anything. When I click on my computer it just says:

    Code (Text):
    1.  
    2. No sign of VLC at that computer.
    3.  
    4. If you know that VLC is running, then you probably just need to setup VLC to contact the remote.
    5.  
    6. Please tap on the 'Help' bar for instructions on how to do that.
     

    Advertisement

  2. raphytaffy

    raphytaffy Well-Known Member
    Thread Starter
    15

    Nov 11, 2009
    52
    0
    15
  3. ConfusedVorlon

    ConfusedVorlon New Member
    6

    Aug 16, 2010
    2
    1
    6
    Hi,

    It's tough to tell exactly what is up without more detail.
    I'd suggest trying these first:
    1) Turn off firewall at your router and your computer to test (if you are concerned about security, then you can disconnect your router from the internet).
    -If this fixes the problem, then you can turn the firewalls back on and fiddle with the settings to make sure that VLC Remote can talk to VLC.
    2) Make sure both computers are connected to the same local network.
    Failing that, detailed troubleshooting is here:
    VLCRemote troubleshooting - Hobbyist Software

    If this doesn't help, then drop me an email (my email address is in the app) and let me know:

    A - which steps in the troubleshooting work
    B - which don't
    and I should be able to help more.
     
  4. saintirish

    saintirish New Member
    5

    Jan 7, 2010
    3
    0
    5
    Same exact issue for me too. I tried turning off both firewalls, still does it. Tried all of the ideas on the website.
     
  5. PolishPauL

    PolishPauL Well-Known Member
    16

    Jul 2, 2010
    74
    4
    16
    I'm having this same problem.

    Edit: Fixed problem by changing the IP address that was automatically set up.
     

Share This Page

Loading...