1. Download our Official Android App: Forums for Android!

Vlingo / Blueant Q2 / Froyo

Discussion in 'Android Devices' started by CYS, Mar 8, 2011.

  1. CYS

    CYS Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 8, 2011

    Mar 8, 2011
    2
    0
    5
    Previously, with my Captivate and Eclair (2.1), the Q2 and Vlingo worked decently. Not totally handsfree, but usable. Was able to hear text and email through the headset. Was able to send text through the headset.

    After updating to Froyo (2.2), nothing is coming through the headset. Vlingo only works when the Q2 is NOT connected (bluetooth can be on, but cannot be connected).

    I can still answer/talk on phone with Q2, but that's about it. Is anyone else having this problem? :thinking:
     

    Advertisement

  2. fldude99

    fldude99 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    872
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    872
    69
    78
    NW FL
    Yes..seems when the BT headset (jawbone icon in my case) is connected, it shuts down vlingo's ability to hear thru the phone's speaker
     
  3. kpalmal

    kpalmal Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Dec 1, 2010

    Dec 1, 2010
    13
    0
    15
    CA
    I have the blueant T1 and vlingo - initially had the same problem. Then discovered that some of my settings were not right. Under Voice Input & Output / Text-to-speech settings be sure to uncheck "Always use my settings." I also have "Driving mode" unchecked as all that is set up in vlingo.
     
  4. kenh000

    kenh000 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jul 24, 2010

    Jul 24, 2010
    13
    0
    15
    I'm having the same issue.

    I tried kpalmal's suggestion but it didn't work.

    I also found that if I have my bluetooth device connected to my phone and am in the the incar portion of Vlingo, I can say 'Hey Vlingo' and it will ask me what I would like to do. It recognizes my voice and responds thru the phone, not the BT device. Unfortunately once Vlingo starts listening for my command it no longer can listen thru the phone. I have to shut off BT before I can speak a command again. I don't see anywhere on the Vlingo website to ask them to fix this.
     
  5. kenh000

    kenh000 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jul 24, 2010

    Jul 24, 2010
    13
    0
    15
    I got it to work. If you go into Vlingo>Settings>Advanced Settings and uncheck 'Listen Over Bluetooth' - Vlingo will listen using the phone's mic. Once Vlingo processes your command, the call will transfer automatically to your Bluetooth device. This even works if you have headphones plugged in.
     
  6. fldude99

    fldude99 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    872
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    872
    69
    78
    NW FL
    I wonder why that setting (listen over bluetooth) is even there
     
  7. CYS

    CYS Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 8, 2011

    Mar 8, 2011
    2
    0
    5
    Found correction for BlueAnt Q2 on Captivate. After connecting your Q2, go to Bluetooth Settings, selections OPTIONS for BlueAnt Q2 V1.0, unselect Media, then reselect Media. For some reason, this resets the media profile and allows commands to be heard and spoken through the Q2. Problem is, this has to be done everytime you connect your Q2.
     

Share This Page

Loading...