1. Download our Official Android App: Forums for Android!

Support VM forward ?

Discussion in 'Android Devices' started by Danny_Boy82, Nov 15, 2011.

  1. Danny_Boy82

    Danny_Boy82 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    105
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    105
    22
    58
    ATX
    Not sure if this is an issue for the TB or Verizon forum but I'll go ahead and ask here first.

    I was trying to forward a voice mail yesterday, and when I went through the automated steps (0 for options, 6 to forward, enter 10 digit number, record your comments, # to send) it told me it was sent. I then hang up and immediately recieve a new VM saying it was not able to send.

    Any ideas on what the issue could be?
     

    Advertisement

  2. CharlzO

    CharlzO Android Expert
    Rank:
    None
    Points:
    123
    Posts:
    993
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    993
    205
    123
    Male
    Computer Programmer
    that's a strange one. Are you using Visual Voice Mail or anything? Also, try doing it from a landline if you can, see if it makes a difference. That should narrow out the phone itself being a culprit.
     
    Danny_Boy82 likes this.
  3. Danny_Boy82

    Danny_Boy82 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    105
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    105
    22
    58
    ATX
    No, not useing VVM. I'm using the stock VM that comes with the phone/verizon. I will have to give the landline a try when I get a chance. I will post back once I try it.


    Ok I just tried to forward the VM from a landline. It did not go through. Looks like I will be giving Verizon a call to figure out what is going on.
     

Share This Page

Loading...