1. Are you ready for the Galaxy S20? Here is everything we know so far!

voice command for camera

Discussion in 'Android Devices' started by jelindra, Dec 24, 2013.

  1. jelindra

    jelindra Lurker
    Thread Starter

    I have a Samsung galaxy S3 Gt-i9300 which has recently updated to the Android 4.3 os. It seems to have stopped my camrea's voice control so I can no longer take pictures saying smile or capture.

    Does anyone know how to turn this back on? I've had a look at the voice control in the settings area and the camera part is greyed out so wont let me tick it. I'm on the three network in the uk.

    thanks
     


  2. mysamsung007

    mysamsung007 Lurker

    Same here exactly as you say. Use to be able just to say Capture, Shoot, Smile or Cheese! But the option to turn it on is grayed out.

    The only advice I can find is to do a factory reset BUT I don't want to do this unless I really have too. I'm going to keep looking for an answer but probably a factory reset in the end!

    The person who done the factory reset said it worked for them.

    Samsung galaxy S3 Gt-i9300, updated to the Android 4.3
    I'm on the Virgin network in the uk.
     
  3. jelindra

    jelindra Lurker
    Thread Starter

    Dont really want to have to do a factory reset. You found your battery has been draining fast as well?
     
  4. mysamsung007

    mysamsung007 Lurker

    No I can't say that there is any more drainage than before.
    Probably will take a while to find any other problems that might not be obvious until you come to use the particular function.

    If I find an answer I will come back on this thread and let you know.
    Please would you let me know if you find an answer?
     
  5. mysamsung007

    mysamsung007 Lurker

    I am so angry at this function missing!

    I bought the phone for this function, as I have arthritis in my hands and like to take photos of birds in the garden etc. The function of being to speak the command to take the photo stops camera shake. Also only need the use of one hand to hold the camera!

    As I paid over
     
  6. mysamsung007

    mysamsung007 Lurker

    I went to the Samsung website to make a complaint and found this.

    When I activate the Camera app of my Galaxy S4, some of camera modes have disappeared suddenly.What is the problem? | SAMSUNG

    This refers to the Galaxy S4 but worked on my phone.

    I got the camera voice commands back but I lost my icons on my 7 home screen pages.
    But on switching the home screen back to Easy Mode I got my original icons back - my preferred ones that is.
    Not a good solution for me, but might be for you.

    Here are the edited instructions:
    Set the home screen mode from Easy mode to Standard mode

    Home screen mode can be changed according to the following path.
    1. Settings
    2. My device
    3. Home screen mode
     
  7. patcal

    patcal Newbie

    It is not greyed out on my T999L, it still does not work.
     
  8. mysamsung007

    mysamsung007 Lurker


    Can you tell us what home screen you are using - the Easy Mode or the Standard Mode? Just so we can cancel out the causes.
     
  9. hchen42

    hchen42 Well-Known Member

    Try and see if this work.

    goto application manager (under setting->More). Goto "All" section, look for "S voice". clear out both data and cache and see if that works.
     
  10. patcal

    patcal Newbie

    I am using the Standard home screen mode. Clearing the cache & data did not help. The camera at the bottom says to say the commands but they do nothing.

    Pat
     
  11. hchen42

    hchen42 Well-Known Member

    Try this, while in camera app, switch to front camera. See if that works. If it doesn't switch to back camera. If this fails, then I am out of idea.

    I have similar problem as you. My voice command is NOT greyed out, but I wasn't able to use voice command to take picture. Eventually, I cleared the cache/data in S-voice. Then I proceed to toggle the camera from front/back - somehow that revived voice command.
     
  12. patcal

    patcal Newbie

    Well it did not work yesterday but when I tried again today, it works fine. Thanks.

    Pat
     
  13. guest2011

    guest2011 Newbie

    S3 T999L rooted, same problem. Standard screen mode, s-voice disabled/enabled, clearing data cache didn't help. Restarted, cam app stopped working, phone froze. After half a minute or so still frozen, pressed power button to lock the screen. That revived the phone. Started camera app. Voice shutter works again. Not sure what causes voice command not to work. I did use s-voice earlier in the day to navigate google maps. I wonder if s-voice interferes with camera voice shutter and if s-voice is removed will the camera voice command still work.
     
    mysamsung007 likes this.
  14. mysamsung007

    mysamsung007 Lurker

    guest2011
    Thanks for your input. I am still looking for an answer as I miss the function so much.
    Will try contacting Samsung again soon to see if they intend on fixing the bugs in the last update they done - including this problem!
    S-voice works fine on mine for everything else I have used.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...