1. Check out our app, Forums for Android! Download and leave feedback here!

Support Voice Dialer Crashes/Force Close EVERYTIME I use it?!

Discussion in 'Android Devices' started by GTPprix, Jul 20, 2010.

  1. GTPprix

    GTPprix Well-Known Member
    Thread Starter
    36

    Apr 27, 2010
    62
    1
    36
    Macomb, MI
    Mods, please leave this thread here in hopes it actually garners some attention, the support section does not receive anywhere near the traffic this one does!

    This literally happens to me EVERY time I try to use it, it didnt always do this so I'm not exactly sure when it started. I've done the normal reboot etc, does anyone have a fix/reset for this thing? Thanks!
     

    Advertisement

  2. jayjay1122

    jayjay1122 Well-Known Member
    163

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    Without knowing when it started and what was installed just prior to it starting, it is going to be a little difficult to determine what the cause might be.

    Have you installed any dialer apps?
    Have you installed anything like "Not Call Log"?
    Have you tried a battery pull?
    Are you opposed to a factory reset?
     
  3. GTPprix

    GTPprix Well-Known Member
    Thread Starter
    36

    Apr 27, 2010
    62
    1
    36
    Macomb, MI
    Ah great to see the mod staff reads posts before they move them now I'm sure I'm screwed as people only read this section when THEIR stuff isnt working LOL

    I've done a battery pull, the usual stuff. No dialer/call log apps, all stock there I guess I could do a factory reset I've got backups or I guess I could wait till 2.2 if its REALLY that close LOL
     
  4. jayjay1122

    jayjay1122 Well-Known Member
    163

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    To be honest, I would not wait around for 2.2 to show up to fix the issue...especially if you need your phone to work!

    I hate recommending this, but you should probably do a factory reset.

    Sorry I could not give you a better answer, I've just never seen that one before! Good luck!
     
  5. Musky

    Musky Well-Known Member
    173

    Mar 13, 2010
    1,846
    376
    173
    Male
    Computer Tech
    San Diego
    I agree and have said this from the beginning. The main part of the forum (first page, whatever) should be for support and troubleshooting. All the posts about "when you ordered your incredible" or "Why I hate my Dinc" etc, etc. should be in the sub forums. In every forum I've been part of, the main focus was support and problem solving. The way this one is set up, it has been pushed to a sub-forum, and the main forum has becomes the frivolous section!

    I like helping with technical issues, but sometimes I also forget to check this sub-forum, because the moves are not consistent. I find plenty of problems to solve in the main forum, so the people who are following the "rules" get penalized for it.

    OK, had my say! :D
     
  6. jayjay1122

    jayjay1122 Well-Known Member
    163

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    +10000

    I always go here:

    http://androidforums.com/search.php?searchid=2349529

    a couple of times a day just to see if there are any questions being asked that I might be able to answer cause most of the stuff on the main page is (like you said) "So I went to Best Buy last night" or "I talked to a CSR on the phone and they said" or "Incredible vs. XYZ"...

    Kind of a shame!
     
    Musky likes this.
  7. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,169
    8,667
    1,493
    Making the Establishment nervous
    Iowa|USA
    Settings > Applications > Manage Applications > Voice Dialer and clear data. Give that a shot and retry.
     
  8. Musky

    Musky Well-Known Member
    173

    Mar 13, 2010
    1,846
    376
    173
    Male
    Computer Tech
    San Diego
    The link you posted didn't take me anywhere, just a page that says "no matches".

    I also think it's a shame that the first impression people get of the forum is like a ladies knitting club! :mad:
     
  9. jayjay1122

    jayjay1122 Well-Known Member
    163

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    Not sure what happened with the link!!

    It is Android Forums -> Unanswered threads
     

Share This Page

Loading...