1. Are you ready for the Galaxy S20? Here is everything we know so far!

Voice Dialing not working via bluetooth

Discussion in 'Android Devices' started by BigDannyG, Feb 4, 2011.

  1. BigDannyG

    BigDannyG Lurker
    Thread Starter

    I just purchased a Huawei Ascend from MetroPCS and am unable to voice dial using a bluetooth headset. The voice dialing app doesn't trigger for some reason. Receiving calls works fine so the headset appears to be paired and connected OK. Anyone else having this problem or know of a solution? Is there any way to change or modify the headset profile?

    1. Download the Forums for Android™ app!


  2. nelsonsdive

    nelsonsdive Newbie

    What app do you use to get a dialler on BT? That's the feature I miss most from my pre-android phone. I've seen it on a US Cellular phone, but the app came from them. I can't find it on my Metro Ascend...
    Mine's no longer stock, so maybe I removed it, but I only rooted and mod'd trying to get speed and BT voice dial.
  3. Dubstep

    Dubstep Well-Known Member

    I never heard of voice dialer through bluetooth. Can't you just use the stock voice dialer?
  4. nelsonsdive

    nelsonsdive Newbie

    With BT connected, it doesn't offer the voice dial option without having to go through the selection process on the screens. On my non-android Samsung, long hold on the activate key and it said "say a command", worked great. I saw a friend do the same on his US Celular Android phone (Samsung Galaxy class, don't recall the exact model). It was a US Cellular app, and it was running Android 2.1, same kernel as the Ascend. I thought it was something that was only on Froyo 2.2. and above, but obviously not.
    I want that app, I will not dial or text while driving.
  5. pbassred

    pbassred Lurker

    I have never owned a voice dial phone that DIDN'T do the same through bluetooth.
  6. septembersrain

    septembersrain 句_句 Smurfing Awesome

    On stock, Even on Icarus I NEVER even got the voice dialer to work at all. With or without the bluetooth. I'd tried every darn thing I could think of, Nothing. -.- IDK.

Share This Page