1. Download our Official Android App: Forums for Android!

voice search forced close?

Discussion in 'Android Devices' started by The Third, Aug 21, 2010.

  1. The Third

    The Third Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Feb 9, 2010

    Feb 9, 2010
    38
    1
    16
    I got the OTA 2.2 a day or so ago. I have discovered the app "voice searce"

    I then downloaded the app in the market.

    I then viewed the short intro and then I tried it out

    It took a while and I had to ask for help on this forum but finally I got it to sort of working.

    I decided to send a test text to my wife so I tapped on the app and once it loaded I said

    "send text to xxxxxxxxx" (my wife's name) "This is a test"



    After it read my voice I got a screen that looked like this

    to: xxxxxxxxxxxx (my wife's name as listed on my contact list)

    message:This is a test



    I then tapped on the send button and then

    Sorry
    The application Voice Search
    (process.com.google.android.voicesearch) has stopped unexpectedly. Please try again.


    I had tried this over and over again and I always get the same message.

    I need help.
     

    Advertisement

  2. ting

    ting Lurker
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    7
    0
    25
    Vestal, NY
    That happened to me one time and I simply restarted my phone and everything worked well after that.
     

Share This Page

Loading...