1. Download our Official Android App: Forums for Android!

Support Voicemail on Droid Incredible

Discussion in 'Android Devices' started by jcbeaver76, May 6, 2010.

  1. jcbeaver76

    jcbeaver76 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 6, 2010

    May 6, 2010
    3
    0
    5
    Good Day everyone! New Android user here, so I'm still learning all the fun little things 2.1 has to offer. I have seen several posts about how to automatically add pauses and then the password for Verizon voicemail.

    I will tell you that I already have the contact set up in my "People" list and also set up in Settings~>Call~>Voicemail Settings. The problem is that I like to access my voicemail from the default "Messages" app. Unfortunately in there it still goes just to the *86 and doesn't have the pauses and password. Is there a way to fix this?
     

    Advertisement

  2. AFAngryWarrior

    AFAngryWarrior Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    255
    40
    43
    Male
    I.T. Systems and Networking
    Rochester, NY
    Under Settings -> Call -> Vmail Settings. I have *86,,1234# setup as my access and the comma is what pauses.
     
  3. jcbeaver76

    jcbeaver76 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 6, 2010

    May 6, 2010
    3
    0
    5

    I have that too... but when I select the "Messages" icon from the home screen and then Voicemail, it just dials the *86. That is what I'm referring to. I have all of the other settings I can find set up properly.
     
  4. jcbeaver76

    jcbeaver76 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 6, 2010

    May 6, 2010
    3
    0
    5
    OK.. nevermind. Those settings did work. Phone required a reboot. All good now.
     

Share This Page

Loading...