1. Download our Official Android App: Forums for Android!

Voicing Texts need to turn off

Discussion in 'Android Lounge' started by Trwalsh63, Jul 29, 2013.

  1. Trwalsh63

    Trwalsh63 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 29, 2013

    Jul 29, 2013
    1
    0
    5
    Hi my galaxy 3S started announcing text messages being received and caller name also it announces time when my alarm s going off. I didn't change anything I know of. Help! I have tried all the things on different blogs but nothing fixes it . Car mode is off on skyvi.
     

    Advertisement

  2. T.M.M.L

    T.M.M.L Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    463
    Joined:
    Sep 20, 2010

    Sep 20, 2010
    463
    93
    53
    Ohio
    Greetings,

    You say car mode is off in skyvi, but is it off on your phone?

    The fact that an app says it's not using it, doesn't necessarily mean the phone function isn't activated.
     
    funkylogik likes this.
  3. funkylogik

    funkylogik share the love peeps ;)
    Rank:
    None
    Points:
    1,443
    Posts:
    21,404
    Joined:
    Sep 15, 2011

    Sep 15, 2011
    21,404
    7,248
    1,443
    Male
    monkey
    Paisley, Scotland, Western Europe
    If its the S3, turn off driving mode. Think theres a toggle in the notification pull-down :thumbup:
     
    mikedt likes this.

Share This Page

Loading...