1. Download our Official Android App: Forums for Android!

Support Volume buttons on Galaxy S3 doesn't mute

Discussion in 'Android Devices' started by ocallm, Oct 27, 2012.

  1. ocallm

    ocallm Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Oct 27, 2012

    Oct 27, 2012
    2
    0
    25
    Hi, new to android and this forum so appreciate any help offered.

    On my Galaxy S3 with ICS the volume button allowed me to reduce volume to vibrate and pressing it again put the phone in mute. I now notice that it only reduces to vibrate and pressing it again does not allow mute. Could this be a feature of Jellybean which was installed recently?

    I can still mute from settings...but the side volume button was really handy. Thanks in advance for any help.
     

    Advertisement

  2. whatsername

    whatsername Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 30, 2012

    Oct 30, 2012
    1
    0
    5
    Hi, I'm having exactly the same problem since updating. Anyone know if there's a way around this?
     
  3. davidmanvell

    davidmanvell Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    677
    Joined:
    Jul 12, 2012

    Jul 12, 2012
    677
    71
    78
    Male
    Power Quality Specialist for a medical imaging com
    Virginia Beach, VA USA
    Not that it helps but I can confirm that on ICS you can go all the way down to mute so it's not your memory faulting. There was a change if you cannot do it now.

    I am on Verizon in the USA.
     
  4. syrupnhoney

    syrupnhoney Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 1, 2012

    Nov 1, 2012
    1
    0
    5
    i have just experienced the same problem! been woke up early on my day off by a vibrating phone! I just messed around and have discovered if you press and hold the off button on the right hand side of the phone, at the bottom of the menu about flight mode etc you can simply press mute :) hope this helps!
     
  5. StewartGriffin

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 1, 2012

    Nov 1, 2012
    1
    0
    5
    Yes, this feature does sadly seem to have been removed. I hope they bring it back.

    One quick way to mute, which I think is new to Jelly Bean S3, is to hold the power button down until a menu panel pops up and then select mute from the three volume options at the bottom of this menu. I am guessing this is meant to be the replacement for the feature they have taken out. I hope that helps.
     
  6. timeless5397

    timeless5397 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 4, 2013

    Jun 4, 2013
    1
    0
    5
    I updated my mom's phone to jellybean a while ago and the volume rocker still mutes all the sounds. But on my phone which is also on jelly bean, the phone won't mute. So something is wrong but I can't figure it out. So I don't know. can someone please figure it out?
     
  7. legalkill

    legalkill Android Enthusiast
    Rank:
     #444
    Points:
    53
    Posts:
    440
    Joined:
    Feb 7, 2010

    Feb 7, 2010
    440
    82
    53
    GA
    My down volume button will set to vibrate and mute. On verizon stock multi window update. Only app that i have that affects volume is the app that kills the low ringing volume at call start.
     
  8. philayl

    philayl Android Expert
    Rank:
     #211
    Points:
    103
    Posts:
    833
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    833
    228
    103
    Male
    Wirral, Merseyside, England
    You can just pull down the main screen and mute from the menu bar across the top of the screen. Phil
     

Share This Page

Loading...