1. Check out our companion app, Forums for Android! Download from Google Play

Support Vortext says USB is connected 24/4, then won't mount.

Discussion in 'Android Devices' started by bumblebebe, Jul 10, 2011.

  1. bumblebebe

    bumblebebe New Member
    Thread Starter

    Jul 10, 2011
    Wow, my title is fraught with typos. I'm not an idiot, I swear. Sorry!

    So my phone thinks it is connected via usb all the time: when it's plugged into the wall, when it's plugged into the computer, when it's not plugged in at all, doesn't matter. This is mildly irriating, because the "usb connected" icon is taking up screen space all the time, but no big deal.

    Here's the real problem: When I actually DO connect the phone to my computer via usb, the "USB Connected" symbol is there (perhaps because it's always there?) but the computer doesn't see it! I have tried several computers and several cables, it makes no difference. I have tried it with usb debugging enabled and disabled, it makes no difference. I have tried turning the phone off and turning it back on while it is connected to the usb, again no difference.

    So I took the phone to the verizon store, where the genius clerk turned it off and back on again, saw that the usb icon was gone, and handed it back to me. Ta da! The icon was back again the second I plugged the phone into the wall, and then was permanent again. Thanks for nothing.

    Please help me out. I really think these 2 problems are related and I have no idea how to solve them and neither does verizon, apparently.


  2. mussio

    mussio Well-Known Member

    May 9, 2010
    Iv had that prob with a vibrant I think its the usb port I blew on it really hard and it worked (yeah I know thats what she said lol) but sometimes it didnt you should take back ti verizon again.

Share This Page