1. Download our Official Android App: Forums for Android!

Support VVM Issue and losing 3G

Discussion in 'Android Devices' started by MBM7881, Jan 28, 2011.

  1. MBM7881

    MBM7881 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    197
    Joined:
    Jan 26, 2011

    Jan 26, 2011
    197
    11
    58
    Stay at Home Mom (for now :) )
    Fort Hood, TX
    hello everyone. i'm new to android and of course these forums. i got the samsung epic a few days ago (i'm still in my 30 return window if anything). since i got it i've been losing the 3G every now and then. when i tried downloading apps from the market i kept getting a network connection error even though all my reception bars were full. finally got all my apps downloaded when i came home and connected the phone to my wireless router and used the wifi connection. now i received a mandatory update to the vvm and when i tried to download it i kept getting an error stating that the update couldn't happen then a button to retry to download it. i left it alone and it finallydownload but now i have an issue with the vvm. it keeps saying that the activation email will be sent when data becomes available. i have data...wtf is going on? i'm about ready to swap this thing out! any help is greatly appreciated

    EDIT: I finally got the vvm to work and install so all is well there. also yesterday i noticed for no apparent reason my phone kept vibrating and the led light kept blinking and there was no missed call, text, email, etc. i turned off the phone and turned it back on and that stopped it. any ideas?? i think it was the app missed calls that made it act weird. had to delete that app as my settings kept deleting all on their own.
     

    Advertisement

  2. MBM7881

    MBM7881 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    197
    Joined:
    Jan 26, 2011

    Jan 26, 2011
    197
    11
    58
    Stay at Home Mom (for now :) )
    Fort Hood, TX
    Does anyone have any ideas as to the losing 3G? I've had to either turn off the phone and turn it back on or do the profile/prl update to get the 3G to come back (sprint told me to do this). When the 3G disappears i get "no network connection" errors or that i dont have internet access. Any help is greatly appreciated :)
     

Share This Page

Loading...