1. Are you ready for the Galaxy S20? Here is everything we know so far!

"Waiting For Device..." Revolutionary

Discussion in 'Android Devices' started by Big*Daddy, Sep 13, 2011.

  1. Big*Daddy

    Big*Daddy Lurker
    Thread Starter

    Im Hoping someone out thier can Help me. I have a Evo 4G and tried using Revolutionary to S-Off. Unfortunatly I Get stuck on "Waiting for Device..." I made sure phone connects to cpu with charge only and Debugging on, Three Different usb cords, Disabled Firewalls, Downloaded Revolutionary several Times, Used one other cpu, and removed battery and still Nothing all with the same Result of "Waiting for Device..." Im at a dead end. Can anyone help?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Xtremedays

    Xtremedays Android Expert

    Does the PC recognize the phone normally when its plugged in? Try and install then uninstall HTC Sync but leave the drivers installed. Did you try a different USB port? What is your hboot by the way?
     
    ocnbrze likes this.
  3. that one dude

    that one dude Well-Known Member

    Find your SD on the pc find the HTC driver and install it on the pc then go back to charge only and debug
     
    ocnbrze likes this.
  4. Big*Daddy

    Big*Daddy Lurker
    Thread Starter

    My Hboot is 2.16.0001. and I dont have the HTC Sync on my cpu and Ive also used 3 different ports. I even tried PDAnet and still Nothing.:(
     
  5. Big*Daddy

    Big*Daddy Lurker
    Thread Starter

    The only file Im able to locate on my sd card is HTC Sync which I was advised should be removed of the cpu prior to using the other drivers that come with revolutionary. I even tried using other usbs and pdanet but still remains on "Waiting for Device.." :(
     
  6. dustwun77

    dustwun77 Endeavor to Persevere :)

    I thought i read somewhere that you might have to uninstall stuff like pda net. i had the free version of Easy tether and i took it off. I also turned off my firewall and anti virus program.

    Edit: Yep, right in the Before Rooting section of the guide,

    "also if you have pda net or doubletwist installed on your computer uninstall them."
     
    ocnbrze likes this.
  7. that one dude

    that one dude Well-Known Member

    It should have downloaded right before u get your beta key it will be in a folder for downloads
     
  8. Xtremedays

    Xtremedays Android Expert

    Try installing then uninstalling HTC Sync. Leave the drivers there when you uninstall it. Uninstall PDANet as it can cause issues also. Anything that tries to start up when you plug your phone into the USB port can cause issues. Disable your antivirus and firewall temporarily so that it does not interfere as well.
     
  9. argedion

    argedion The TechnoFrog

    Check in your windows device manager that you dont have any "X" items or "!" items this sounds like a drive issue so you may need to remove the driver and tell windows to check for new devices Action > Scan For Hardware Changes

    You may need to reboot your computer after it installs the drivers.

    Have you rebooted the computer to see if that would help?
     
  10. andygu3

    andygu3 Android Expert

    Unfortunately, I've been getting the same isssue while trying to root my wife's phone. I've tried every single thing that I've found and it either gets stuck at waiting for device or I'm able to put the beta key in and then I get stuck at 'Zerging root...........". Any suggestions would be welcomed:)

    Annoying as hell:mad:
     
  11. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    is everything turned off or uninstalled?
    pdanet, doubletwist, dropbox, htc sync, antivirus, firewalls?

    debugging on? try toggling debugging while revolutionary is running.
    set to disk drive on the phone?
    have you tried a different computer?
     
    andygu3 likes this.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...