1. Download our Official Android App: Forums for Android!

Root waiting for root message

Discussion in 'Android Devices' started by fatboy2000, Nov 23, 2010.

  1. fatboy2000

    fatboy2000 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 11, 2010

    Jun 11, 2010
    2
    0
    5
    hello all: im as newbie as it gets with this rooting,but very good at following instructions and very computer savy.I have a droid incredible with software 2.2,which Im trying to root.using unrevoked 3.21 I have followed all instructions to the tee,all goes well till the end,it says waiting for root,and stays that way for as long as you leave it. Ive tried 4 different computers all running win 7,one 64 bit,the other 3 are 32 bit,all with same result,(waiting for root) I first loaded the modified usb driver from unrevoked, it shows android bootloader interface good to go under android phone in device manager.I start the reflash program, made sure usb debugging was on made sure phone was connecting in charge mode,made sure unknown sources could be installed. I even tried installing htc sync,then uninstalling,because another site said drivers from htc sync were needed. nothing has got me by waiting for root. I have seen this same problem over and over on many different sites,but as of yet to see one fix, the procedure for unrevoked 3.21 seems very simple and straight forward, but every answer Ive seen to this problem,points back to original instructions,which Ive done over and over. any new ideas would be greatly appreciated. thanx in advance.
     

    Advertisement

  2. hoag50

    hoag50 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    7
    0
    5
    If you installed the Nov OTA you have to wait for unrevoked to release their update
     

Share This Page

Loading...