1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wallpaper Problems

Discussion in 'Android Devices' started by xbroogw1, Aug 22, 2011.

  1. xbroogw1

    xbroogw1 Well-Known Member
    Thread Starter

    Ive downloaded a static wallpaper, but when I view it on the phone it is zoomed in. This is also happening with pictures taken from the camera. If I try to use an image, it will be zoomed in and you cant see the whole image.

    Is there a way to stop wallpaper images zooming in?

    Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. carajp

    carajp Member

    When you go to set it, you should get an orange box - which for some reason defaults to being zoomed into the central part of the image. "Grab" one of the sides and stretch the box to cover the whole image.
     
  3. xbroogw1

    xbroogw1 Well-Known Member
    Thread Starter

    Thanks for you reply. I have moved the orange border to fill the picture, but the image is still zoomed in.

    Is there anything else that I could try?
     
  4. greggebhardt

    greggebhardt Android Enthusiast

    What size image? If the aspect ratio is not the same as the screen it will zoom in. Are you saying that the image is zoomed in compared to the orange box?
     
  5. Tinderbox (UK)

    Tinderbox (UK) Well-Known Member

    when i set wallpaper it only shows the centre section, because the rest of the image is used on the other windows as you scroll left or right.

    I use a program called image cropper to make my own wallpapers.

    the config file for the S2 is below.

    Image Cropper
     

    Attached Files:

  6. xbroogw1

    xbroogw1 Well-Known Member
    Thread Starter

    The size of the image is 320 x 480. It was working before, but now it just zooms in.

    I changed the background to one of the stock wallpapers, but then I decided to change it back, but the image is always zoomed in.
     
  7. Miths000

    Miths000 Well-Known Member

    I had the annoying zooming thing happen to me when I had had the phone turned briefly turned off last week (something I probably haven't done more than three or four times in total in the couple of months I've had it).
    No matter what I did or which image program I used to set the wallpaper, as soon as I was back to the homescreen the image was zoomed in.

    I can't entirely remember how I resolved the problem, but I'm fairly certain I managed it by switching back to the default TouchWiz interface, setting the wallpaper from there, and then switch back to GoLauncher, where the wallpaper then retained it's proper size.
    You didn't mention anything about using a launcher alternative though, so I imagine it's not necessarily some conflict there that caused the problem, it just turned out to be a way to solve it for me.
     
  8. Slug

    Slug Check six!
    VIP Member

    That's way smaller than the GS2's 480 x 800 native resolution. I believe what you're seeing is simply the smaller image; dragging the crop border out has no effect because there's nothing there. You can use less of an image that's larger than the screen display but not more of one that's smaller, if that makes sense?
     
  9. xbroogw1

    xbroogw1 Well-Known Member
    Thread Starter

    Thanks Miths000. I was using the GoLauncher. When I switched to the default launcher and then back to the GoLauncer, the problem was fixed.

    Thanks once again.
     
  10. Miths000

    Miths000 Well-Known Member

    I guess it is a GoLauncher issue then :). Glad I could help.
     
  11. jackpotjonny

    jackpotjonny Lurker

    Hey I have this problem with my samsung galaxy s2 but it has nothing to do with any launcher.

    It first started when i plugged the phone into the charger, the wallpaper i had which is a photo from my gallery just zoomed in and i couldn't see all of it any more. But i could fix it by pressing the home key. But now it is just permanently zoomed in and it is getting very annoying.

    Please help
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...