1. Download our Official Android App: Forums for Android!

General Warp Elite phone connection problems

Discussion in 'Android Devices' started by rritter, Aug 21, 2016.

  1. rritter

    rritter Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    103
    Joined:
    Oct 5, 2012

    Oct 5, 2012
    103
    9
    56
    Male
    Retired
    Shenandoah Valley of Virginia
    After the last ZTE update on both my wife's and my Warp Elite the phone connection often requires two attempts before it will connect to a number. Is this happening to you? I have talked with both Boost and ZTE and they say they are looking in to this issue. If you are experiencing this problem please contact both Boost and ZTE about the problem. The more they hear of the issues the more likely they will find a solution to correct the problem.
     

    Advertisement

  2. rritter

    rritter Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    56
    Posts:
    103
    Joined:
    Oct 5, 2012

    Oct 5, 2012
    103
    9
    56
    Male
    Retired
    Shenandoah Valley of Virginia
    Here is what I found from ZTE

    I talked with the right ZTE rep and he got the connect issue resolved for me. Do the following,

    1. Power down your phone
    2. Restart the phone by pressing the down volume and the power button at the same time. You may have to do this a second time if you don’t hit both at the same time.
    3. A hidden menu appears.
    4. Use the volume down button to select “wipe cache partition” and press the power button
    5. When the procedure is complete the menu reappears. Select “reboot system now”. Press the power button for the phone to reboot in normal mode.


    This corrected our phones connection issues.
     

Share This Page

Loading...