1. Are you ready for the Galaxy S20? Here is everything we know so far!

Warp not connecting to PC

Discussion in 'Android Devices' started by Skinnyjeans21, Jul 2, 2013.

  1. Skinnyjeans21

    Skinnyjeans21 Android Expert
    Thread Starter

    Lately, I haven't been able to make much progress on my theming/development because my phone can't connect to my PC. USB Mass Storage doesn't pop up in my notifications, and ADB doesn't work either. It doesn't register when I execute adb devices, I don't get any notification when I plug in my phone, but I know for a fact its not the cable(s) because its a new cable, and it also charges when I plug it in. I've reinstalled the drivers, restarted everything tons of times, and still no luck. I really need this so I can start development on a rom I wanna release, but this is holding me back BIG TIME.

    ANY help is very greatly appreciated.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. LilBit

    LilBit Extreme Android User

    Are you running Windows or a linux distro?
    All Rom devs, and most themers are now
    convinced, (rightly so) That linux plays
    much better with android, which is linux
    based.
     
    Skinnyjeans21 likes this.
  3. Skinnyjeans21

    Skinnyjeans21 Android Expert
    Thread Starter

    I figured Linux would help me with that, I'm on Windows 7 right now though. I haven't really been able to get around to getting Linux dual booting yet.
    So Linux might help fix it? If that's the case I know how I'm gonna spend my day off on Thursday :D
     
  4. LilBit

    LilBit Extreme Android User

    Yes. Do a dual boot system:thumbup:
     
  5. o4tuna

    o4tuna Newbie

    Running Mint 14. Connected to root it & install Woem just fine, upload pics all the time. Going to be without internet for a few weeks, so I decided to try out tethering. Hmmmm. Doesn't seem to work. The phone says usb is connected, when I check the tethering box, it sez it's tethered, but PC gives absolutely no indication that any thing is happening. Any ideas?
    Tried a couple different ports, nada.
    USB debug off or on?
     
  6. rickpcb

    rickpcb Android Enthusiast

    Skinny, I have run into that on my Win 7 laptop - it's like after I disconnect, Windows forgets the drive... A reboot with the cable disconnected solved it for me. I have never had that issue with Vista or Ubuntu.
     
  7. Skinnyjeans21

    Skinnyjeans21 Android Expert
    Thread Starter

    I may try dual booting in my vista, besides its a dual core as opposed to my single core laptop which I got to build a rom (of course it had a flashing error) but it built in 10 minutes on my single core so if I can get Ubuntu on my dual core then I'll be building rooms back and forth once I learn how to do it correctly lol
     
  8. o4tuna

    o4tuna Newbie

    Still ain't figured it out. But the neighbor was throwing out a couple boxes of computer stuff & asked me if I wanted it. Absolutely! Found a linksys usb wifi adapter. Mint had no problem seeing it, so I enabled wifi hot spot on the warp, unplugged the ethernet cable & I still have internet. Kinda slow, & limited to 2.5gb. But it'll work for forums & email...
     
  9. smartmanvartan

    smartmanvartan Android Expert

    Skinny, there are a lot of cheap or defective cables that will charge your phone but won't do anything else... try another cable. I have at least two that are charging only... they do exist...
     
  10. jaymzway

    jaymzway Android Enthusiast

    Loose solder joints on the MB to ur min USB from plugging n in plugging it if u use it alot just went through that 2 days ago n swapped it from another phone
     

ZTE Warp (N860) Forum

The ZTE Warp (N860) release date was October 2011. Features and Specs include a 4.3" inch screen, 5MP camera, 512GB RAM, Snapdragon S2 processor, and 1600mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...