1. Download our Official Android App: Forums for Android!

Support Warp will not play MP4's issue

Discussion in 'Android Devices' started by Knoxville363, Jan 5, 2012.

  1. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    **EDIT I FIXED IT BY BUYING A NEW SD CARD**

    Earlier this week I attempted to put some downloaded mp4 files on my phone. The phone had NO issues at all playing them. I have attempted to put several mp4 files on the phone and they go on the SD card, but when I go to play them it says SORRY THIS VIDEO CAN NOT BE PLAYED. I know the files are fine because I just watched them before this happened.

    I have tried the following and all result in the same error

    *Download a different mp4
    *Use several different players
    *Factory restore using the upgrade tool

    Does anyone have this issue and how can this be solved because watching movies on my device is VERY important to me.

    Thanks in advance
    -Knoxville363
     

    Advertisement

  2. shunter7

    shunter7 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    91
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    91
    14
    38
    Might be a dumb question but are the files MP4 or MP4v? If they are MP4v I'm not sure they can be played standard on Android devices. If they are MP4 they are of course compatible. Could not tell from the wording above if you meant the same exact files worked early in the week and did not later in the week or if you were speaking of MP4 files in general on your Warp.
     
  3. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    just mp4 video files
     
  4. shunter7

    shunter7 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    91
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    91
    14
    38
    I would ask you what player that you are using but I think that I am using the player YOU recommended MX Video. I will say that I just went to do some test on my phone with mp4 files and my MX Video is not working at all!!! which is weird as it worked earlier this week. So I guess I need to clean up my phone before testing :).
     
  5. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    I have no clue wtf is going on here. I used mx and real player.....both do not work. Now I am having issues with my SD card. I am using an old one and I can transfer apps over no problem with it. I have a bad feeling about this issue. I am not sure if this is a B08 problem OR just my own problem.
     
  6. freedomfighter

    freedomfighter Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Nov 30, 2011

    Nov 30, 2011
    85
    2
    16
    Nursing Assistant/Nursing Student
    nowhere of importance
    Mine does the same thing... It doesn't play mp4 files from the Internet either... I try to play a video and it says the same thing... I think it has to do with the update
     
  7. shunter7

    shunter7 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    91
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    91
    14
    38
    The only way that I can get the message that you are getting Knoxville is when I have my phone plugged into my computer via the USB cable and using the phone in USB storage mode. As soon as I disconnect my USB it works great once again. If you are not plugged in via the USB and still experiencing this issue maybe the phone "thinks" you are still plugged in and you should replug the USB cable/use in USB storage mode and do a text book disconnect. Just guessing at this point but it might work.
     
  8. xgeek

    xgeek Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    47
    6
    16
    Mine too, right after the 08 update
     
  9. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    I swear what a pain in my ***. I did another factory restore. I had issues with my SD card so now I lost all of my data I had. God I am ready to smash this phone against the wall! Good job ZTE ........great f'n update you morons

    BTW thank you guys for replies. Shunter...are you on B08. I think it is weird that you are the only one who can still play mp4's and the rest of us can't.
     
  10. marca

    marca Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    79
    Joined:
    Dec 20, 2011

    Dec 20, 2011
    79
    20
    18
    NY, NY
    knoxville363 love your videos, as far as the mp4 issue i too can play mp4s and im also on B08 but, i have mp4 videos that will not play was looking at the details could be in the frame size but im still working on it will update you guys on what i find.
     
  11. xgeek

    xgeek Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    47
    6
    16
    I CAN play some with MX video player, but all vids used to play right on the webpage with the default player. The default player NEVER works now. I can however do Youtube without any issues.
    Knoxville, did the factory restore fix the video issue for you?
     
  12. Marknderm

    Marknderm Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    138
    Joined:
    Dec 6, 2011

    Dec 6, 2011
    138
    32
    53
    Being nosey... LOL
    Altoona, Pa
    I just checked my phone and it will not play any mp4s either.
     
  13. marca

    marca Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    79
    Joined:
    Dec 20, 2011

    Dec 20, 2011
    79
    20
    18
    NY, NY
    update
    here's what i found so far and I still have more questions than answers
    i have tried .mp4 files and .avi files and have mix results
    list of properties of movies that worked


    AVI
    Video
    Length 00:33:41
    Frame width 640
    Frame height 360
    Data rate 1152kbps
    Total bitrate 1280kbps
    Frame rate 29 frames/second
    Audio
    Bit rate 128kbps
    Channels 2 (stereo)
    Audio sample rate 48 kHz

    MP4
    Video
    Length 00:15:29
    Frame width 512
    Frame height 288
    Data rate 500kbps
    Total bitrate 594kbps
    Frame rate 25 frames/second
    Audio
    Bit rate 93kbps
    Channels 1 (mono)
    Audio sample rate 48 kHz

    MP4
    Video
    Length 01:12:30
    Frame width 480
    Frame height 272
    Data rate 403kbps
    Total bitrate 468kbps
    Frame rate 29 frames/second
    Audio
    Bit rate 164kbps
    Channels 2 (stereo)
    Audio sample rate 48 kHz


    MP4
    Video
    Length 00:05:04
    Frame width 480
    Frame height 272
    Data rate 477kbps
    Total bitrate 543kbps
    Frame rate 25 frames/second
    Audio
    Bit rate 66kbps
    Channels 2 (stereo)
    Audio sample rate 48 kHz

    The following did not work

    AVI
    Video
    Length 00:04:12
    Frame width 512
    Frame height 368
    Data rate 2075kbps
    Total bitrate 2299kbps
    Frame rate 25 frames/second
    Audio
    Bit rate 224kbps
    Channels 2 (stereo)
    Audio sample rate 44 kHz


    MP4
    Video
    Length 00:09:45
    Frame width 1920
    Frame height 1080
    Data rate 10170kbps
    Total bitrate 10264kbps
    Frame rate 29 frames/second
    Audio
    Bit rate 94kbps
    Channels 2 (stereo)
    Audio sample rate 44 kHz

    All files were place on root of sd card, all files played through stock video player, all files originate from movies or clips stored on my computer.
    I have a suspicion but i need more time to confirm or deny till then i will keep looking and keep you guys updated. maybe this info can help someone figure out what the problem is.
     
  14. shunter7

    shunter7 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    91
    Joined:
    Nov 17, 2011

    Nov 17, 2011
    91
    14
    38
    Knox...I do have the latest update but I do not have the phone rooted. However, I see no reason why rooting would make any difference in this case.
     
  15. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    Thanks......I just ask all the questions I can because you never know what could cause a problem. Finding differences between users can usually rule something out when attempting to solve an issue.
     
  16. xgeek

    xgeek Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    47
    6
    16

    You get any further with this issue? Thanks
     
  17. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    I spent $5 on a new SD card and now I can watch movies again :)
     
  18. xgeek

    xgeek Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    47
    6
    16

    huh? why?
     
  19. freedomfighter

    freedomfighter Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Nov 30, 2011

    Nov 30, 2011
    85
    2
    16
    Nursing Assistant/Nursing Student
    nowhere of importance
    mine wont stream videos at all either. Did anyone find a way around or a fix?
     
  20. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    The 2G SD card that came with my warp would not work......so I bought a new 4G and was like hey how bout I just try it and no joke....as soon as i put it on there BOOM it works now :D .....so excited!
     
  21. freedomfighter

    freedomfighter Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Nov 30, 2011

    Nov 30, 2011
    85
    2
    16
    Nursing Assistant/Nursing Student
    nowhere of importance
    Can you stream too? I never used the stock sd card... I bought a 16 gb and it doesn't work for me
     
  22. godraw

    godraw Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    141
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    141
    27
    73
    Male
    Retired Michigan Gravel Trains Driver
    S.W. Lower Michigan
    Have you tried formatting the card while it's installed in the phone?

    Formatting cards in the device to be used clears up a bunch of random abnormalities.
     
  23. marca

    marca Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    79
    Joined:
    Dec 20, 2011

    Dec 20, 2011
    79
    20
    18
    NY, NY
    I swear this phone is laughing at me, i know some users here are having trouble streaming video from some sites, I found most of the sites i went to WB, FOX, DISCOVERY, CARTOON NETWORK, TNT, and a few others i wont name worked with no issue for me. I was told espn didnt, I tried it sure enough it didnt, couldnt figure out why kept looking for a solution. Today when i got back home i tried again, espn working, videos streaming im looking like what changed, did my phone update and i hadnt noticed?
    looked at my phone i was on 3g, thought about it said no way turned on Wi-Fi tried again, espn "sorry this video cannot play"
    disconnect wi-fi back to 3g espn videos streaming no issue
     
  24. xgeek

    xgeek Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    47
    6
    16
    yep, me too. Good catch! so this begs the question, "whats up with that"?
     
  25. Knoxville363

    Knoxville363 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    231
    Joined:
    Nov 24, 2011

    Nov 24, 2011
    231
    126
    68
    www.youtube.com/knoxville363
    Chicago, IL
    I played videos off ESPN off both 3g and wifi w mxplayer and not the stock player.
     

Share This Page

Loading...