1. Download our Official Android App: Forums for Android!

General Watch on remote app

Discussion in 'Android Devices' started by jpgs4a, Aug 20, 2013.

  1. jpgs4a

    jpgs4a Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 27, 2013

    Jul 27, 2013
    7
    0
    5
    Anyone know how to keep the watch on remote out of my notification panel?ive entered the app and disabled it to where it goes away.but if I reboot my phone its back again and I have to repeat the process. Can anyone help?
     

    Advertisement

  2. jaydub110

    jaydub110 Well-Known Member
    Rank:
     #729
    Points:
    38
    Posts:
    136
    Joined:
    Jul 14, 2011

    Jul 14, 2011
    136
    19
    38
    Midwest
    I'm having the same problem I don't use mine & it's annoying. When I get that icon in the notification panel I just drag down & hit the clear button & it goes away for a while I wish I new how to disable it too. :thinking:
     
  3. aajimmyd

    aajimmyd Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    15
    3
    16
    Open up the Watch On App. Press your bottom left key. A menu will appear then select settings. Scroll down to notifications and uncheck "Show remote control on notification panel".
     
  4. jpgs4a

    jpgs4a Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 27, 2013

    Jul 27, 2013
    7
    0
    5
    @ ayjimmyad,thats what I do but when I turn my phone on its back everytime.
     

Share This Page

Loading...