1. Download our Official Android App: Forums for Android!

Support Weak WIFI signal

Discussion in 'Android Devices' started by akacaj, Nov 13, 2009.

  1. akacaj

    akacaj Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    8
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    8
    0
    25
    Are you guys experiencing any issues with the WIFI signal on the droid? I am not getting any signal in areas of my house where my iPhone and Droid Eris (exchanged Eris for Droid) had no problems.
     

    Advertisement

  2. icstars989

    icstars989 Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    300
    Joined:
    Nov 5, 2009

    I've had some, when it happens I just turn wifi off on the phone, then back on, works every time for me.
     
  3. aaron5610

    aaron5610 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    94
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    94
    2
    16
    Legal Assistant
    Wynne, AR
    I can't tell a difference in WiFi and my data connection so I'm just not using the wifi.....
     
  4. Chuck1906

    Chuck1906 Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    310
    Joined:
    Dec 20, 2009

    Dec 20, 2009
    310
    7
    36
    I am sitting in the room where my router is and I have full strength wifi signal on my phone. If I go right across the hall to my other room it drops down to 3 bars. If I go to my basement it drops to 1 bar. Now here is the thing. I have a wireless network with an extender in my house. So technically I should have full strength on the phone everywhere in the house but I don't. My PS3 and AppleTV and Wii are all in the basement and my router is 2 floors up and they all have full strength signals thanks to my Apple Airport extender. Not sure why I am getting mixed results on the Droid.
     
  5. traveler31

    traveler31 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    2
    0
    5
    I have the same problem. Most of the time the signal is one or two bars. I stood a foot away from the router and it never went to full strength. I have two wireless routers. The Droid has the same problem on both. I reboot the Droid and it was a little better, I finally got a "Full" strength a foot away, but as I walked away it's dropped immediately.
    Does anybody know if there is a firmware update or something available to fix this issue?
     
  6. boead

    boead Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    5
    0
    5
    I had an older Linksys router with a booster, on both my Droid and iPod Touch sig strength was low, while on my laptop it was higher. I replaced the router with a "new" DLink (maybe $75 BestBuy) and sig on the Droid and iPod Touch went up to full as well as my laptop. Technically (specs) my older Router isnt much different then the new one but in actual usage the newer on is 10X's better.
     
  7. Zipper

    Zipper Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Mar 8, 2010

    Mar 8, 2010
    8
    1
    6
    I am havine problems with weak signal and dropping connection constantly. I picked up my wife's droid to see if it was doing the same thing. Her phone not only has a stronger WiFi signal but the phone signal is stronger also. Then to top things off my droid just started to end calls and the dialer stopped working. So, I couldn't even call back untill I took the battery out of the phone to reset it. Today I take my Droid back to see if Verizon will live up to the 30 day satisfaction guarentee. Hopefully my next Droid will be better.
     
  8. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
     #54
    Points:
    453
    Posts:
    9,454
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,454
    1,957
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    How is your WiFi set to turn off, when you blank your screen, never when charging or never?

    Setting --> Wi-Fi Settings --> Menu Key --> Advanced --> Wi-Fi Sleep Policy
     
  9. beefytee

    beefytee Newbie
    Rank:
    None
    Points:
    35
    Posts:
    29
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    29
    0
    35
    bump on this. Same problem with Sprint Hero. I can be standing right next to a router and never get full strength.
     

Share This Page

Loading...