1. Are you ready for the Galaxy S20? Here is everything we know so far!

weather animation

Discussion in 'Android Devices' started by adam_hilluk, Aug 2, 2010.

  1. adam_hilluk

    adam_hilluk Well-Known Member
    Thread Starter


    I've got my homescreen set up all nice using retro clock and calandar. Basically though this has caused a minor little query. I quite liked having the weather animation when i unlocked my phone with stock HTC clock weather thing on home screen. Is there any way i can have it still without putting that back on homescreen?

    1. Download the Forums for Android™ app!


  2. partridge

    partridge Android Enthusiast

    Sadly, no, I don't think you can. You can put the weather widget on another screen, but I don't think it runs the animation unless you update it.

    I know what you mean though, I no longer use the clock with weather, but it was a nice touch
  3. adam_hilluk

    adam_hilluk Well-Known Member
    Thread Starter

  4. sanchezero

    sanchezero Newbie

    i have the exact opposite problem. i can't turn the damn animation off. when i first got my phone, i found a button somewhere to turn it off, but just yesterday it started running again and i can't figure out how to kill it. in addition, it always shows the cloudy animation when my weather app (and the actual weather) are clearly sunny.

    i've tried changing my wallpapers (no live), i haven't used the stock weather app in forever (weatherbug) or the stock clock either.
  5. snowmobile

    snowmobile Android Enthusiast

    You will have to remove the widget. When you re-add it you will be asked if you want animations as part of the set up process.
  6. sanchezero

    sanchezero Newbie

    that's just it. i don't even have the widget. not only is it not running, it's not even on my phone anymore. somehow i managed to bomb the htc cock/weather widget weeks ago and i haven't missed it until now, since i can't start it up to shut it down. meh.
  7. madmorph

    madmorph Lurker

    are you using widgetlocker dor your lockscreen??? i had this exact same thing as you and found in widget locker there is a setting under look & feel of widgetlocker right at the very bottom for htc weather animations....make sure ya select disable and voila ......this fixed the issue for me ....
    sanchezero likes this.
  8. sanchezero

    sanchezero Newbie

    hey, thanks madman. the exact fix i needed.

HTC Desire Forum

Features and specs are not yet known.

Release Date

Share This Page