1. Download our Official Android App: Forums for Android!

Web browser now opens to page cannot be found.

Discussion in 'Android Devices' started by Ogmodon, Jul 25, 2010.

  1. Ogmodon

    Ogmodon Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    23
    0
    15
    IT and IT Purchasing Goverment
    Salt Lake City
    Any one else have their standard vibrant web page go missing? And if so who is providing tmobile web service in your area. Here in Salt Lake it is comcast.

    More importantly how do I fix this.
     

    Advertisement

  2. noonehereyet

    noonehereyet No One...
    Rank:
    None
    Points:
    148
    Posts:
    3,121
    Joined:
    Nov 23, 2008

    What standard web page are you referring to? the "webtogo" one?
     
  3. Ogmodon

    Ogmodon Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    23
    0
    15
    IT and IT Purchasing Goverment
    Salt Lake City
    Aye the one that the phone originally pointed to. The web2go I believe it was.
     
  4. noonehereyet

    noonehereyet No One...
    Rank:
    None
    Points:
    148
    Posts:
    3,121
    Joined:
    Nov 23, 2008

    well a couple of ways to try....

    1) open a second window and itll open your home page then close the first window. close the browser and reopen it and your home page should be back

    2) open your browser and go to your home page then click the home button closing the browser and re open and your home page should be there again

    3) go into settings and reset your home page then load the home page and reopen like in option 2
     

Share This Page

Loading...