1. Check out our app, Forums for Android! Download and leave feedback here!

Root weird a2sd issue

Discussion in 'Android Devices' started by Hypo Luxa, Aug 16, 2010.

  1. Hypo Luxa

    Hypo Luxa Well-Known Member
    Thread Starter
    63

    May 12, 2010
    464
    32
    63
    Earth
    ok, so I installed xtrRom 3.0.3 and got it all setup and noticed that all my apps from xtrSense were already there. Since I had done a wipe and not an ext wipe I had expected this since i was using a2sd with sense.

    But then I got a message saying I was out of space. So I rebooted and flashed a2sd and things seemed better. However, I checked the space on my phone and it said I had like 73MB which struck me as odd, but it worked, so whetever.

    Then I installed a couple more apps, and now I have 54MB. I figured something must have gone wrong so I tried to flash the zip again and it again said successful, yet no change in size. So I turned a2sd off, and the phone hung at the skateboarding robots. turned it back on, it booted.

    Something about that doesn't seem to be working right. any thoughts?

    just a note.. I didn't add alot of apps at all. Maybe between 8-10 max
     

    Advertisement

  2. Hypo Luxa

    Hypo Luxa Well-Known Member
    Thread Starter
    63

    May 12, 2010
    464
    32
    63
    Earth
    nevermind, I just went in repartitioned the SD card and am currently reinstalling xtrrom. Apparently something was boned in the partition cuz it wasn't mounting
     

Share This Page

Loading...