1. Check out our app, Forums for Android! Download and leave feedback here!

Weird Clicking noise...

Discussion in 'Android Devices' started by DarkNeo, Jun 5, 2010.

  1. DarkNeo

    DarkNeo Well-Known Member
    Thread Starter
    88

    May 30, 2010
    475
    257
    88
    Los Angeles
    I noticed a weird clicking noise coming from my EVO while I jump into the Layar app. As it turns on the camera and also when I clicked back out of it. Anyone used this app and having the same issue? The screen also looks like a it flickers a bit as it it switches from the cam back to the layar menu. I restarted the phone and now its not doing anymore. But I just wanted to ask and see if anyone else had that issue.
     

    Advertisement

    ngonzalz likes this.
  2. mynamewastaken

    mynamewastaken Well-Known Member
    73

    May 31, 2010
    302
    81
    73
    Just tried layar.. no clicking for me.
     
  3. ngonzalz

    ngonzalz New Member
    5

    Jun 6, 2010
    1
    0
    5
    I just downloaded the Layar app on my HTC EVO and noticed the *clicking* as soon as the camera turned on. When i used the back button to return to the main screen it *clicked* once again and the screen *flickered* as well :thinking: ... Not too sure that this is a healthy app to used on the HTC EVO ... although I'm sure i'm just being paranoid or something...
     
  4. pingpongboss

    pingpongboss Well-Known Member
    113

    Apr 19, 2010
    541
    278
    113
    The click happens whenever the camera is opened or closed. It's supposed to happen, your Evo is not broken. It's supposed to be soft enough so that most people wouldn't notice it.

    It's kind of like the shutter click on an SLR.
     
  5. BetterMost

    163

    Apr 25, 2010
    1,066
    119
    163
    Paramedic
    Northern Illinois
    Yes the clicking is totally normal Its the auto focus system.
     
  6. yes, it's normal. when i had the incredible, it made the same noise whenever i used the camera.
     
  7. BlackDynamite

    BlackDynamite Well-Known Member
    93

    May 6, 2010
    899
    221
    93
    The clicking is not normal. Mine just started doing it a minute ago on my Evo that I bought on launch day. First it said it couldn't save pictures because I didn't have permission to use the SD card or something like that. I rebooted, no SD card messages but now I get a clicking sound.

    Mine does it when I back out of the camera app. If I reboot the phone, it doesn't do it anymore for a bit. After I go into the camera app and back out a few times, it starts to click.
     
  8. neoshi

    neoshi Well-Known Member
    53

    Jun 7, 2010
    399
    53
    53
    mine has clicked since day 1.

    as for you SD card issues... do you have all the OTA updates?
     
  9. BlackDynamite

    BlackDynamite Well-Known Member
    93

    May 6, 2010
    899
    221
    93
    I installed the first OTA on launch day. I didn't install the latest though.

    Mine just barely started clicking a few minutes ago, and it isn't clicking at the moment. I think it will probably start again though if I go into the camera app and back out a few times though.

    I should have also mentioned that it got pretty warm while that was going on.
     
  10. neoshi

    neoshi Well-Known Member
    53

    Jun 7, 2010
    399
    53
    53
    Hm weird! Sounds like you have a real issue there that may require an exchange... it's the SD card that came with the phone right?
     
  11. BlackDynamite

    BlackDynamite Well-Known Member
    93

    May 6, 2010
    899
    221
    93
    Yeah, using the card that came with the phone.

    I really don't want to exchange it because I don't want to go through the rooting process again, lol.
     
  12. Manos

    Manos New Member
    5

    Jul 28, 2010
    2
    0
    5
    Law
    Redwood City
    I turned off the shutter sound but each time I press the touchscreen I can hear a rather annoying clicking sound as if the focus on the camera is resetting. Is this something that needs to be taken to a Sprint store :( I rather not make the trek down there if it is a simple fix...any suggestions not mentioned earlier?
     
  13. Caloy

    Caloy Well-Known Member
    163

    Jan 16, 2010
    1,871
    200
    163
    Male
    Mad Scientist! MUAHAHAHA!
    Richmond, TX
    I always hear a sound when I change the focus of the camera to a different distance. But it's not a clicking sound but more of an electric motor sound. I've always had that motorized sound since I got the phone, and immediately knew it was the motor to focus the lens. So not sure if that's the noise you guys are hearing. Haven't heard any clicking when using the camera, and believe me, I've been using the camera almost everyday. :)
     
  14. BlackDynamite

    BlackDynamite Well-Known Member
    93

    May 6, 2010
    899
    221
    93
    No, that is a different sound. My Evo is making the "clicking" sound on just about every screen now. If I swipe a certain way, it clicks (pops might be a better description). It sounds kind of like a static electricity discharge or something like that. Like you just grabbed a metal doorknob and got shocked...
     
  15. JokerElite

    JokerElite Well-Known Member
    16

    Jul 17, 2010
    45
    7
    16
    New Jersey
    Could be the haptic feedback.
     
    Manos likes this.
  16. Manos

    Manos New Member
    5

    Jul 28, 2010
    2
    0
    5
    Law
    Redwood City
    Unfreaking believable...it was a settings feature that somehow got enabled. Why would anyone want to hear a clickity clack sound each time you touch the screen?

    Below is how I fixed it:

    settings menu > Sound and Display > Audible Selection (Play sound when making screen sections) > click this mother OFF and you will be good to go.
     
Tags:

Share This Page

Loading...