1. Download our Official Android App: Forums for Android!

General Weird Eris bug unrelated to 2.1

Discussion in 'Android Devices' started by BY724, Mar 6, 2010.

  1. BY724

    BY724 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    124
    Joined:
    Nov 25, 2009

    Nov 25, 2009
    124
    2
    36
    This actually happened 5 minutes before I switched to 2.1, but it may just be a phone problem, I don't know. Like I said, I was running 1.5 at the time...


    I got a phone call, talked on the phone for a minute, and after I was done, the call wouldn't end. Clicking the end/power button didn't work, clicking end call didn't work, the other person had hung up the phone, the call still went on...

    The touch screen WAS responsive, I clicked end call and saw the button be clicked...the call just wouldn't end. Eventually, after 3-4 minutes, it ended.

    Any explanation for that, or has that ever happened to anyone?
     

    Advertisement

  2. Jayse

    Jayse Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    120
    Joined:
    Mar 9, 2010

    Mar 9, 2010
    120
    8
    36
    I'm gonna bump this to see if anyone else is having the issue. I'm not too sure about droid 1.5 seeing as how I flashed my ERIS 3 hours after I bought, but I am having this intermittent problem with the leaked 2.1. There doesn't seem to be any factors that I can tell that would cause this. This morning I woke up to use my phone, and the dialer was extremely slow, if not unresponsive. There was also no button tone, just vibration for the key press. Then later tonight, while on the phone with my sister, the call screen and dialer froze.

    edit: I must also add that the rest of the phone was without problem while these problems were occurring, and a simple restart of the phone made them go away. But a fix would be nice if anyone has any insight. Thanks.
     
  3. Lucidot

    Lucidot Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    523
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    523
    76
    78
    Over the past 2 months I have had 4 Eris'. The first one I had blew the speaker so I got a replacement via FedEx. Once I got the replacement activated I started to use it and I was able to talk for about 5 to 10 seconds and the phone would lock. I noticed that the dialing was extremely slow. The unresponsiveness only happened while in the phone mode. Once out of that the phone acted normal. I returned it for another.

    You guys don't by chance have refurbed units do you?
     
  4. Jayse

    Jayse Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    120
    Joined:
    Mar 9, 2010

    Mar 9, 2010
    120
    8
    36
    Nope. This is brand new from a Verizon store. Only had it for 4 days now.
     

Share This Page

Loading...