1. Check out our app, Forums for Android! Download and leave feedback here!

Support weird facebook bug

Discussion in 'Android Devices' started by clintgoldstein, Nov 21, 2009.

  1. clintgoldstein

    clintgoldstein New Member
    Thread Starter
    5

    Nov 20, 2009
    4
    0
    5
    In the facebook app usually when you click on my profile, or click on someone else in your friends list it takes you to a simplified version of the profile that has 3 tabs wall, info, photos.

    well all the sudden now when I click a contact it shows the screen with 3 tabs for half a second then the tabs disappear and it goes to their personal info in full screen.

    Very frustrating.

    2 times in the past 3 years I tried to get away from the iPhone because I hate apple and their ocd non-customizable interface, but both times I go back because I don't have the time or energy to deal with this kind of crap.

    this maybe #3 if its not to late.

    Also I'm on my second battery and I lose 25% of my battery over the work day with my phone sitting in my desk on airplane mode. And Im not downloading task killer. I shouldn't need a 3rd party program to make my phone run properly.
     

    Advertisement

  2. n9zez

    n9zez Well-Known Member
    16

    Nov 6, 2009
    62
    1
    16
    Deputy Sheriff
    Yes, mine just started doing this late last night. If I click on a friends profile it brings it up to their personal info screen. I find that I now have to click on something in the personal info screen and it now brings up their page @ m.facebook.com.

    I haven't installed any updates to FB either. I think I am still running the software that came on it.
     
  3. motodan

    motodan Member
    5

    Nov 19, 2009
    9
    0
    5
    I am also experiencing this issue. I have tried soft reset, and also logging in and out of the app itself, still the same.
     
  4. crankto

    crankto New Member
    5

    Nov 21, 2009
    2
    0
    5
    Really irritating. Happening on both of the Droid phones I own.
     
  5. rich0788

    rich0788 New Member
    5

    Nov 21, 2009
    2
    0
    5
    This just happened to me lasrt night too! Very frustrating and needs to be fixed......if someone knows what's goion on or has a solution please help!!!
     
  6. Jasondt2001

    Jasondt2001 New Member
    5

    Nov 21, 2009
    3
    0
    5
    Glad to see that I'm not the only one with this problem. All of a sudden it changed.
    I want it to go back to the way it was, the mobile facebook thing is a pain in the butt!
     
  7. JosERW

    JosERW New Member
    5

    Nov 21, 2009
    2
    0
    5
    I am having this problem as well. It will only open profiles in the browser in web format... so annoying. It only started last night! Is there ANY way to fix this? Does Motorola/Verizon know about this bug?
     
  8. Style

    Style Member
    5

    Nov 6, 2009
    5
    0
    5
    Is there anyone who isn't experiencing this problem right now? Also, has anyone tried a factory reset to see if that fixes it?
     
  9. MysteryloverAnne

    MysteryloverAnne Well-Known Member
    35

    Nov 7, 2009
    75
    0
    35
    Minnesota
    Is anyone else having problems clicking on links in FB posts and statuses? :thinking:
     
  10. JosERW

    JosERW New Member
    5

    Nov 21, 2009
    2
    0
    5
    Does anyone know how to fix this or why it happens? Is motorola aware of the issue?
     
  11. motodan

    motodan Member
    5

    Nov 19, 2009
    9
    0
    5
  12. mikespe

    mikespe Well-Known Member
    36

    Nov 13, 2009
    54
    2
    36
     
  13. motodan

    motodan Member
    5

    Nov 19, 2009
    9
    0
    5
    You got your droid nov. 20th, users started experiencing this issue on nov 20th.....i think YOU broke facebook. lol :D
     
  14. crankto

    crankto New Member
    5

    Nov 21, 2009
    2
    0
    5
    Mine's working again
     
  15. motodan

    motodan Member
    5

    Nov 19, 2009
    9
    0
    5
    Ditto.
     
  16. Jasondt2001

    Jasondt2001 New Member
    5

    Nov 21, 2009
    3
    0
    5
    I had to restart mine this evening when i saw everyone's was working again and voila... it's back!! :D
     
  17. n9zez

    n9zez Well-Known Member
    16

    Nov 6, 2009
    62
    1
    16
    Deputy Sheriff
    Confirmed, it's fixed and I had to do nothing to fix it. Most likely Facebook is to blame.
     

Share This Page

Loading...