1. Are you ready for the Galaxy S20? Here is everything we know so far!

Weird Gapps Issue

Discussion in 'Android Devices' started by Shadehawke, Oct 7, 2014.

  1. Shadehawke

    Shadehawke Lurker
    Thread Starter

    So I am running Vanir ROM with CWM 6.0.4.8 and I tried to install GApps after installing the ROM. With the Current DHO GApps for 4.4.4, it goes through the flash process just fine, but when I reboot, Vanir tells me I need to install a Gapps package and none of them show as installed. When I tried the PA Gapps package for 4.4.4, it gives me the getprop error that says it can't find /system/build.prop. Any suggestions, before I just download the Play Store APK and do it all by hand?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    Welcome Shadehawke!
    Not familiar with that rom or Gapps package.
    Your device info listed under your username suggests you have the Evo 4G LTE.
    This is the Evo 4g forum...do you have the LTE?
    If so, I/we can move your thread there;)
     
  3. Shadehawke

    Shadehawke Lurker
    Thread Starter

    So sorry, yes mine is an LTE
     
    Mikestony likes this.
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    Ah, no worries...stand by..:)

    Edit: **poof** moved;)

    Hopefully the good folks here can assist with your issue :thumbup:
     
    ocnbrze likes this.
  5. Shadehawke

    Shadehawke Lurker
    Thread Starter

    Awesome! Thanks!
     
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

HTC EVO 4G LTE Forum

The HTC EVO 4G LTE release date was May 2012. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 2000mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...