1. Download our Official Android App: Forums for Android!

Support Weird Glitch

Discussion in 'Android Devices' started by damewolf13, Jul 13, 2010.

  1. damewolf13

    damewolf13 live~laugh~love
    Thread Starter
    Rank:
    None
    Points:
    533
    Posts:
    4,087
    Joined:
    May 14, 2010

    May 14, 2010
    4,087
    2,667
    533
    Female
    AZ
    I have had my Inc since launch, and I absolutely love it, but it does have one strange glitch that I can't find a fix for. In my contacts where it has the very first contact (my contact information) listed as me, it refuses to allow me to enter anything. If I click on that it just keeps loading like it is looking for the info, but nothing ever comes up, and it continues to load until I back out of it. Does anyone have any ideas?
     

    Advertisement

  2. contagous

    contagous Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    966
    Joined:
    May 21, 2010

    May 21, 2010
    966
    132
    93
    Gfx Design / Network Engineer
    Seattle WA
    Thats a weird one, once i clicked on it I got the option to add info, and added my contact info no problem...

    Kepp trying, maybe reboot phone and try again?
     
    damewolf13 likes this.
  3. damewolf13

    damewolf13 live~laugh~love
    Thread Starter
    Rank:
    None
    Points:
    533
    Posts:
    4,087
    Joined:
    May 14, 2010

    May 14, 2010
    4,087
    2,667
    533
    Female
    AZ
    Thanks. I have tried everything I can think of but have not given up yet. There must be a way.
     
  4. aprillh

    aprillh Member
    Rank:
    None
    Points:
    16
    Posts:
    61
    Joined:
    May 2, 2010

    May 2, 2010
    61
    1
    16
    PA
    So you don't have the menu > edit option?
     
  5. Itlooksfast

    Itlooksfast Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    99
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    99
    3
    16
    Yea i have been seeing the same thing with my phone too
     
  6. UHF3

    UHF3 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    173
    Joined:
    Apr 16, 2010

    Apr 16, 2010
    173
    36
    43
    What aprillh said. ^ ^
     
  7. damewolf13

    damewolf13 live~laugh~love
    Thread Starter
    Rank:
    None
    Points:
    533
    Posts:
    4,087
    Joined:
    May 14, 2010

    May 14, 2010
    4,087
    2,667
    533
    Female
    AZ
    Nope, just that constant loading icon with the word loading that just never stops til I back out of it.:(
     
  8. damewolf13

    damewolf13 live~laugh~love
    Thread Starter
    Rank:
    None
    Points:
    533
    Posts:
    4,087
    Joined:
    May 14, 2010

    May 14, 2010
    4,087
    2,667
    533
    Female
    AZ
    So you know just how I feel. :thinking:
     

Share This Page

Loading...