1. Check out our app, Forums for Android! Download and leave feedback here!

Support Weird happenings with bluetooth.

Discussion in 'Android Devices' started by flying dog, Nov 15, 2010.

  1. flying dog

    flying dog Well-Known Member
    Thread Starter
    15

    Oct 12, 2010
    65
    0
    15
    When I first got the phone things were good. Though the ammount of bluetooth use was small.

    It hooked up to my GPS quite nicely so I have handsfree while driving.

    No worries.

    However: One day I tried to bluetooth a file to someone else with a desire, and the phone started to cycle booting.
    I later realised that we hadn't paired the two phones, only scanned and seen them, but not actually PAIRED them.


    Only when I actually turned it off then back on, did it behave.

    Didn't put any thought to it.

    Now, I am trying to push files from it to other things. It is doing the same.
    These devices ARE paired to it.

    One device is another phone. It has bluetooth but when I say "send via bluetooth" different things happen.
    Either:
    1 - it sees the device from the list and starts a "three stage" thing where it connects, initiates a slow 1 - 30 step sliding bar going across the screen then says it can't do it.
    2 - it reboots and hangs. To get the phone working, I have to let it re-boot and put in my pin, then the phone is only partly working. I have to turn it off then on again and all is ok.


    In the way of bluetooth stuff I have:
    bluetooth file transfere (app)
    ASTRO file manager
    OI file manager.

    Irrispective of which I use I see the common screen where I see a list of devices and can select the one I want.

    I have tried a laptop with bluetooth - obviously - and get the same results happening.

    I am only trying to "push" the file. With the bluetooth file transfere program I can "scan" the remote machine, but the same thing happens and the phone just reboots.

    I don't think it is anything "wrong" with the phone, just me not setting something - or the deivce to which I am doing it doesn't like it. It just seems strange that both a phone and a laptop yield the same result.


    Anyone?

    Oh, I am only using android 2.1
    It is a HTC Desire. Locked. New - maybe a month old.


    Thanks.
     

    Advertisement

Tags:

Share This Page

Loading...