1. Are you ready for the Galaxy S20? Here is everything we know so far!

Weird issue at startup. Video included.

Discussion in 'Android Devices' started by DavDroid, Nov 7, 2010.

  1. DavDroid

    DavDroid Member
    Thread Starter

    Hello,

    I have noticed a weird issue at startup with this vibrant. When I startup the phone, the t-mobile jingle that plays seems delayed. It starts to play towards the end of the t-mobile "stick together" logo and even plays on part of the galaxy s logo. My brothers phone doesn't do this and I have reset the factory settings, but the same thing keeps happening. Here is a video that might help show what I am trying to explain. I'm not sure if this is normal, but it annoys me a little.

    EDIT: Fixed link http://www.flickr.com/photos/davidsr2084/5152682585/

    Thank you for your help!!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. supermantri

    supermantri Newbie

    sounds like you got a soft brick, i have the same issue as you, exept my gingle thing is a little more delayed
     
    DavDroid likes this.
  3. DavDroid

    DavDroid Member
    Thread Starter

    Would a soft brick be possible without being rooted? T-mobile said that I can send it back since it is still under warranty, but I didn't want to bee without a phone for that long. Has this issue happened to anyone who isn't rooted?

    Thank you!!!
     
  4. supermantri

    supermantri Newbie

    Did you root ur phone in the first place?
     
  5. DavDroid

    DavDroid Member
    Thread Starter

    No, I'm not rooted. I don't remember having this delay before with the vibrant I had before this one. It might not be big deal to singer people, but it annoys me.

    Thank you!!!
     
  6. DavDroid

    DavDroid Member
    Thread Starter

    Anybody? My new Vibrant has started doing the same thing, so I don't know if this is normal. I've seen some videos on YouTube that appear to have the same delay.

    I tried viewing the video from my laptop and couldn't, so I fixed the link in case anyone else had the same problem.

    Thank you!!
     
  7. lordmalice

    lordmalice Member

    does the phone work does it boot into actual usefull phone if so you have nothing to worry about



    you can clear your cache partition from recovery mode if you like but your phone is fine if it boots up



    btw you are way to picky man not trying to offend you but i have seen many of your posts and they are all lil insignificant items nothing rreally heart wrenching so come on now the lil stuff look arround if its not posted anyware ask in a thread already started that comes close to your problem leave the threads for the big stuff
     

Samsung Vibrant Forum

The Samsung Vibrant release date was August 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

August 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...