1. Check out our companion app, Forums for Android! Download from Google Play

Support Weird Photo Editing Glitch in the Nexus 4 Gallery App

Discussion in 'Android Devices' started by Sylon, Feb 7, 2013.

  1. Sylon

    Sylon Well-Known Member
    Thread Starter
    63

    Aug 22, 2011
    230
    30
    63
    Male
    Ohio
    Try this:

    - Take a picture with the camera, any picture, doesn't matter
    - Open up that image from inside the Gallery App
    - Choose said photo, then hit the circles in the bottom corner to open the editor
    - Hit the circle with the (+/-) and tap on "Autocolor"
    - Then tap Save
    - Now look for the image you just edited

    Right at this point I notice that my edited photo doesn't exist. The photo won't edit, nor will it save after. The only way I've gotten this to work correctly is if I choose some other edit after choosing the "Autocolor" edit. Then, it would save. Is anyone having this issue, or is this just me?
     

    Advertisement

  2. hstroph

    hstroph Well-Known Member
    98

    Oct 18, 2012
    628
    98
    98
    And then "Apply Autocolor".

    Without applying the edit one chooses, nothing has been edited. At any rate, I'm unable to duplicate the problem you mention either way.
     
  3. Sylon

    Sylon Well-Known Member
    Thread Starter
    63

    Aug 22, 2011
    230
    30
    63
    Male
    Ohio
    I hit "Apply Autocolor" sorry I forgot that step in my posting. It's still not saving. All the other editing features stick, just not that one.
     
  4. fdanks

    fdanks New Member
    5

    Jun 19, 2013
    3
    0
    5
    I'm on Andriod 4.2.2 (LG Nexus 4) and am STILL experiencing this exact same problem. All edit options other than autocolor seem to work fine. Problem is, autocolor is the one I want to use most for white balance correction...
     
Tags:

Share This Page

Loading...