1. Download our Official Android App: Forums for Android!

Support Weird power button issue.... I think

Discussion in 'Android Devices' started by AyeAyeCapn, Dec 2, 2010.

  1. AyeAyeCapn

    AyeAyeCapn Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    20
    2
    16
    Swashbucklin
    California
    On sunday, I was at work and I whip out my phone to read a text, after I read it I push the power button to sleep, it doesn't sleep. I push it again, nothing. again. again. again. nothing!!! So i just let the phone go to sleep itself, but the issue isn't solved. When I get home I take the battery out and put it back in and it fixes the problem for maybe 10 minutes then right back to the issue. So I do a factory reset via the on screen menu (Screen turned on after I received a text so I took advantage of it) The factory reset worked for a few hours and then back to the issue. URGH..

    The thing is I can hear the power button "click" when I push it so I know the button is making contact every time. Is it a short? I have a warranty going and I can send it out to be fixed, but I don't want to be without my phone since I use it for business and socially.. anybody have the same issue and fix it?
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    stop by a corporate sprint repair center and see what they have to say.
     
  3. AyeAyeCapn

    AyeAyeCapn Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    20
    2
    16
    Swashbucklin
    California
    I did a hard reset and it seems to have quelled the issue for now. Hopefully it doesn't come up again. Silly me.
     
  4. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,222
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    This happens to me on the Epic / Captivate semi-frequently. Has not happened on my Evo. I wonder if an app has something to do with it, or some background process.
     
  5. AyeAyeCapn

    AyeAyeCapn Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    20
    2
    16
    Swashbucklin
    California
    I was thinking that it was an app as well. I'm afraid to get all of my apps back for fear of it happening again. I scanned my Evo with Lookout and found no viruses or malware, but I'm sure it overlooked something. Although I've solved the issue currently, I would definitely like to know if anyone else has this problem so we can find any commonalities of apps/widgets between us and knock the problem out!
     
  6. AyeAyeCapn

    AyeAyeCapn Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    20
    2
    16
    Swashbucklin
    California
    bleh, it went right back to doing it again.
     
  7. AyeAyeCapn

    AyeAyeCapn Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    20
    2
    16
    Swashbucklin
    California
    Isn't there an app that allows you to use the volume keys to put the phone in and out of sleep?
     
Tags:

Share This Page

Loading...