1. Download our Official Android App: Forums for Android!

Weird problem since Saturday night

Discussion in 'Android Apps & Games' started by Real_Saturn, Jul 25, 2016.

  1. Real_Saturn

    Real_Saturn Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jul 25, 2016

    Jul 25, 2016
    4
    2
    6
    Male
    Hello guys, I came here in order to find a solution for my current problem with Pokemon Go.

    I am using an Asus Zenfone 2 ZE551ML. So far the app runs smoothly, except for one particular problem that happened last saturday and still remains.

    Basically, last Saturday night I tried to open the app and the loading bar got stuck at 1/4 or so and after waiting for a while it said it failed to retrieve player information from server. I thought this was a problem with the pokemon go servers but everyone else around me (not people I know) was playing smoothly. I kept trying to sign in using mobile data and kept getting the very same error.

    Once I got home, I tried to sign in again, but this time using my home's wireless connection and the app was working smoothly. Then I try to start the app using mobile data and it works perfectly fine. A couple of hours later than night I decide to go hunting some pokémon. However, in the middle of the hunt, I get that loading icon spinning forever. I exit the app, try to reload it and bang, same error. My hunt was ruined so I went back home. I immediately tried to run using wireless connection and works perfectly fine. Tried with mobile data and works again. Went back hunting that same moment.

    So, basically, what's happening many times until now is that I randomly get that error message when I try to run the app using mobile data and that's usually when I pick up the phone after leaving it be for a while. The problem is instantly fixed when I connect through wireless for some reason I really can't tell but this doesn't work if I am away from home or don't have wireless connection... Turning the phone off, cleaning the cache and reinstalling the app doesn't work. I already tried that and the problem remains. It only works after I connect through wireless...

    I'm connected with a google account, so I checked the google settings and also noticed some errors. First of all, the same phone is listed twice in the synced devices list, but with different names. There's Asus Zenfone 2, and Asus z00ad. After a small search I realized they are the exact same model. My current device was listed as Z00ad so I tried to delete the Asus ZenFone 2 from the list and basically I logged out of my google account... Whenever I try to open certain pages in the google settings, such as "sign in and security", instead of opening the page I get an instant error message saying it couldn't connect to the servers. I have to go back or refresh the page for it to work.

    I am assuming this is the same problem that's randomly preventing me from using the app as it should and I have no clue what to do about it. I've been playing for many days straight without this happening. Since Saturday it became something constant... Any help is appreciated because I don't even knpw where to ask for help. I don't know how to contact google with these issues, just the general help pages.

    Thanks in advance.
     

    Advertisement

    nmsheps likes this.
  2. Real_Saturn

    Real_Saturn Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jul 25, 2016

    Jul 25, 2016
    4
    2
    6
    Male
    Update: I've decided to backup all my pictures to google photos and factory reset the phone. When trying to log in to google photos, I get the exact same problem. My problem is connecting with google servers through mobile data for some reason I don't know...
     
  3. Real_Saturn

    Real_Saturn Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jul 25, 2016

    Jul 25, 2016
    4
    2
    6
    Male
    Another problem this time... I made a factory reset and now it says the app is not compatible with my phone what the heck??
     
  4. Gravel Ghost

    Gravel Ghost Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Aug 4, 2016

    Aug 4, 2016
    2
    1
    6
    I don't have an asus, sorry :(
    Did you figure it out?
     
  5. Real_Saturn

    Real_Saturn Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jul 25, 2016

    Jul 25, 2016
    4
    2
    6
    Male
    Yes I did. It seems that the factory reset solved the problem and the app was again fully compatible after the automatic updates and a reboot. Now it's running fine.
     
    Gravel Ghost likes this.

Share This Page

Loading...