1. Check out our app, Forums for Android! Download and leave feedback here!

Root Weird ringing after missed call?

Discussion in 'Android Devices' started by inssane, Mar 13, 2010.

  1. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    This has happened before and I fixed it, but i do not remember how.
    After I loaded wiped and loaded BB a weird ringtone that I don't remember having rings after a missed call. And it doesn't stop.

    I was walking around PetSmart today and I thought there was music coming from the shelves but it was really quiet.
    I was thoroughly confused until I went to the parking lot and figured out that it followed me, then deduced it was my phone :eek:

    So this should be easy to turn off/silence I just can't figure it out.
    Anyone - you will get a "thanks" if it works.
     

    Advertisement

  2. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    BB 0.8 has the enhanced phone options, right?

    In your call settings, is there a missed call notification checked?
     
  3. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    Hmmmm - under call settings all I have is the VM TTY Voice Privacy and such. I have been on 8 before and I didn't notice it's missing.
    In "About" phone, it says 0.8 so, hmmm.

    Maybe I will do the update and see if it pops up.
    I have a feeling that the functions are working but are not showing up.
     
  4. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    It worked, but there is only LED on missed call checked.
    I unchecked it and I will test both ways.
    Now I have a USB connect reboot issue. *sigh*
     
  5. riffdex

    riffdex Well-Known Member
    68

    Jan 28, 2010
    730
    32
    68
    I have a solution. Answer your phone so you do not receive missed calls... ;D

    ...On a serious note, check what your Notification sound is set to under Settings > Sounds & Display.
     

Share This Page

Loading...