1. Are you ready for the Galaxy S20? Here is everything we know so far!

Weird stuff with 2.1 v3

Discussion in 'Android Devices' started by pwps, May 28, 2010.

  1. pwps

    pwps Newbie
    Thread Starter

    Aside from my mistaking a green piece of glitter for a newly activated LED in my earpiece, there's some weird stuff going on with my phone after I went from the 2.1 v2 leak to 2.1 v3. I even did a factory reset after the flash.

    Most annoying is that now when I create some custom shortcuts using Better Cut, I get the message "The linked program is no longer installed on your phone" when attempting to open them. So far this has happened with both the Camera (photo and video) and People apps. I select the + then--> Shortcut --> Better Cut -->Activity --> Camera, change the icon and then create. Then once I tap on the finished shortcut on my home screen I get that message. It works fine if I add Camera and People apps without going through Better Cut. Very frustrating.

    Secondly, there's no Evernote in my Market! I had it on my phone previously with the 2.1 v2 leak but it inadvertently got wiped. Now it's nowhere to be found. WTF?

    Anyone know what's going on with either one of those issues?

    1. Download the Forums for Android™ app!


  2. zutmin

    zutmin Well-Known Member

    I did not start using Better Cut until after I installed leak v3. I get the same message when trying to create a shortcut to People. Did not have a problem with the Camera shortcut though...hmmm?

    Anyone have a fix?

    Sent from my Eris using Tapatalk
  3. pwps

    pwps Newbie
    Thread Starter

    Thanks to kevhow in this thread, I just figured out a work around. Here's what I did:

    Deselected HTC Sense as the default UI and used Home instead. That showed all the previous attempts I had made at creating my Camera and People shortcuts. I deleted all those shortcuts. Then, while still in Home, I created a short cut to People the regular way: Press and hold empty space on home screen-->Shortcuts-->Applications-->People. Done. Then launched Better Cut-->Edit Shortcut-->People-->change icon, name, etc, and selected Create. Changed back to HTC Sense as default and the new icon was there and launched with no issue.

    Hope that helps.
    zutmin likes this.
  4. Shnuddy

    Shnuddy Well-Known Member

    I have v3 as well, and found I have evernote in the market.
  5. zutmin

    zutmin Well-Known Member

    How do you change the UI to Home?
  6. pwps

    pwps Newbie
    Thread Starter

    Yeah..I eventually found it. It was the weirdest thing. I even went to the Evernote homepage and used my barcode scanner to search for the app and it turned up nothing in the market. I tried again after about 30 minutes and it was magically there. Very weird.

    Go to Settings-->Manage Applications-->HTC Sense and then scroll down a little where it has the section "Launch by default". Select the Clear defaults. Then select your home button and it will ask you if you want to use Home or Sense. Select Home. Once you're done doing everything you need to do with Home, select the home button again and when it asks you if you want to use Home or Sense, select Sense and check the "Use by default" box.
  7. gjblizzard

    gjblizzard Lurker

    I did all that, and it still doesn't work for those three programs on my phone, at this point I'm just waiting for Better Cut to update and fix it.
  8. zutmin

    zutmin Well-Known Member

    Okay what do you mean by "select your button?"
  9. zutmin

    zutmin Well-Known Member

    Never mind, I figured it out. The "home" button. lol
  10. zutmin

    zutmin Well-Known Member

    Wow, that worked. NEVER would have figured that out on my own. Thanks brah :)
  11. pwps

    pwps Newbie
    Thread Starter

    Oops...yeah, left out the word "home". Glad it worked for you!

    Sorry to hear that. Worked like a charm for me, and sounds like zutmin too.

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date

Share This Page