1. Download our Official Android App: Forums for Android!

Support Weird wifi issue

Discussion in 'Android Devices' started by phlox, Sep 14, 2011.

  1. phlox

    phlox Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 11, 2011

    Aug 11, 2011
    4
    0
    5
    I've already checked similar threads and came up empty so I'm asking here. Basically my home wifi connection stops working after a random amount of time(shows connected but won't transmit any data) and only way to (temporarily) fix it is to toggle wifi off and on again. The weird part is that if there is some sort of data flow, it works perfectly. I can watch videos for hours or surf with a radio app playing in the background. How do I fix this?

    I'm running froyo on a galaxy gio and I've tried every encryption setting on my router.
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,526
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,526
    22,967
    3,118
    Scotland
    What's the WiFi Sleep policy on your phone set to?

    Also, can you assign yourself a static IP address? I've found that helps sort a lot of connection issues on a few phones.
     
  3. phlox

    phlox Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 11, 2011

    Aug 11, 2011
    4
    0
    5
    Its set to never and I'm not using static IP at the moment, I'll give it a go and see if it works.
     
  4. phlox

    phlox Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 11, 2011

    Aug 11, 2011
    4
    0
    5
    Tried setting static ip, didn't fix the issue. I'm beginning to think it's caused by the router rather than the phone. Thanks for the suggestion anyway.
     
  5. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,526
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,526
    22,967
    3,118
    Scotland
    No probs, sorry it didn't work.
     

Share This Page

Loading...