1. Download our Official Android App: Forums for Android!

Support Weird wifi issue

Discussion in 'Android Devices' started by blaket81, Sep 16, 2011.

  1. blaket81

    blaket81 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    15
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    15
    0
    15
    Hi all, liking my Revo for the most part, it's doing something weird with wifi though. I just got it this week, and only have 2 wifi networks on it so far. On one of the wifi networks, everytime i go out of reach of it and then back in it does not automatically connect back up. I have to go to wifi settings and the network shows disabled and i have to choose it and hit connect every time. It doesn't make me put the key in again, so it's remembering the network, just won't connect to it automatically. Then it stays connected until the next time i go out of reach and back again.

    The phone is only doing this with one of the networks i have so far, so maybe it's something with that network, but i wanted to reach out and see if anyone else has heard of this. I tried toggling the wifi "sleep" setting to never and this didn't do anything.

    The only other thing i can add is that i used to use an ipod touch with this network and it didn't behave that way with the network. Thanks!!
     

    Advertisement

  2. pirahna

    pirahna Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    154
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    154
    13
    58
    I have the same problem with my home network. I don't even have to leave it will just disable itself after a couple of hours and I will have to manually reconnect.

    Some people have said that getting a new sim card corrects this but I am on my third card and have the same result with every one. It sucks because with wifi on the battery is fine but when I am home and the thing is running 4g it just kills the battery.

    I have never had any wifi problems with any of my other android phones, my ipads or any of my laptops. It is a definite Revo problem.
     
  3. blaket81

    blaket81 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    15
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    15
    0
    15
    That's funny, on mine its doing the exact opposite, its fine at home but has the problem with the wireless at work.
     

Share This Page

Loading...