1. Are you ready for the Galaxy S20? Here is everything we know so far!

Welcome to CentOs

Discussion in 'Suggestion Box & Feedback' started by ocnbrze, Jun 18, 2021.

  1. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    hey guys,
    anybody else getting this?

    when i use my bookmark for the home page i get this message:
    but if i select a particular forum i can see the threads like normal. is this a bug or something?

    Dannydet, codezer0 and puppykickr like this.

    1. Download the Forums for Android™ app!


  2. Yes looks like the home page is broken.
    Dannydet and ocnbrze like this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    ok glad it was not just me.
    Dannydet likes this.
  4. codesplice

    codesplice Elite Recognized Moderator

    Welcome to CentOS Forums - the first and largest community dedicated to CentOS Phones, CentOS Tablets, CentOS Wear, CentOS Auto, and more!

    But yeah, looks like something happened to the root https://androidforums.com landing page, but all the forum pages (like https://androidforums.com/forums/) should still be working fine. The site admin has been alerted and has Top Men on the case (presumably).

    giphy (3).gif
    #4 codesplice, Jun 18, 2021
    Last edited: Jun 18, 2021
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    yay !!!!!!!!looks like Rob was able to get it fixed!!!!!!!!!!!
    Dannydet and olbriar like this.
  6. Dannydet

    Dannydet Extreme Android User

    Crap! I just started a new thread regarding this issue!
    Disregard my thread...
    ocnbrze likes this.
  7. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Of course anyone who hasn't cleared their browser cache will still be learning about CentOS.
    ocnbrze and Dannydet like this.
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    well it looks like it is not completely fixed. if i hit the new button i get the same screen. i hope @Rob is aware of this still

    well i guess i failed to delete cache from my work browser....LOL

    its fine now.:goofydroid::goofydroid::goofydroid::goofydroid:
    #8 ocnbrze, Jun 21, 2021
    Last edited: Jun 21, 2021
  9. codezer0

    codezer0 Android Expert

    I wiped my cache and i still get CentOS crap.
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Thread Starter

    is this on your phone or pc?

    either way try typing in the web address for this forum in your browser after re-wiping again.
  11. codezer0

    codezer0 Android Expert

    Okay, that solved it. Not sure why.

    olbriar and ocnbrze like this.

Share This Page