1. Download our Official Android App: Forums for Android!

Support Well, that was fun...

Discussion in 'Android Devices' started by crackers8199, Jan 7, 2012.

  1. crackers8199

    crackers8199 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    548
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    548
    59
    78
    So I woke up this morning to my phone blinking at me that I had an email. Pushed the power button to check it...nothing. pushed it a few more time...nothing. had to pull the battery.

    When i turned the phone back on, it booted in safe mode ( safe mode text at the bottom of the screen ). Turned off and on again, and it booted into download mode.

    Finally after that I was able to boot normally, but all my widgets were gone from my hone screens and had to be readded.

    Has anyone ever seen anything like that? Very confusing because I have no clue what caused it to get hung up in the first place...
     

    Advertisement

  2. SecondShot

    SecondShot Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    269
    Joined:
    Mar 29, 2011

    Mar 29, 2011
    269
    89
    53
    Washington DC
    Need some more info:

    Rooted, unrooted?
    ROM?
    Etc...

    Rooted on Ax 2.3 and haven't had this issue.
     
  3. crackers8199

    crackers8199 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    548
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    548
    59
    78
    Rooted and unlocked, stock otherwise.
     
  4. crackers8199

    crackers8199 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    548
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    548
    59
    78
    Happened again this morning, minus the safe mode and download mode...
     
  5. Roaddog

    Roaddog Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    200
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    200
    28
    43
    Clearly something is wonky. Have you backed everything up and done a full factory wipe/reinstall?

    I had the weird reboot bug while in wifi on mine a while back and that was the only thing that managed to fix it.
     
  6. crackers8199

    crackers8199 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    548
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    548
    59
    78
    Haven't tried that yet...I've been wanting to flash a new ROM, maybe I'll give that a shot.
     
  7. G.Armour

    G.Armour You know you want to.
    Rank:
    None
    Points:
    183
    Posts:
    4,534
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    4,534
    306
    183
    Truck driver/ driver mentor. I train people to dri
    Georgia
    I haven't got this device yet so I am watching the different problems and bugs people are experiencing. Hole you get this resolved..

    On a side note, I love the name of this thread, really tells me what it's about ;)
     
Tags:

Share This Page

Loading...