1. Download our Official Android App: Forums for Android!

Support What am I doing wrong.Contracts not sycing with google

Discussion in 'Android Devices' started by MsL, Oct 20, 2010.

  1. MsL

    MsL Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    141
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    141
    6
    36
    I don't know what to do or what I am doing wrong.

    Everytime I sync my contacts nothing happens, names and phone numbers don't go to google and there are not changes to my phone.

    Am I missing something. What are the steps to making sure that contacts are sync. Do they need to be on my sims card in order for them to sync. I'm totally lose. Now, they do sync to my tmoblie account but I want them on google.

    TIA

    Raquel
     

    Advertisement

  2. BookLover

    BookLover Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    977
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    977
    114
    113
    USA
    I had this problem on my Captivate. Only one way to solve, unfortunately. But once solved, everything works smoothly.

    1) Can you export the contact list from your TMobile account? If yes, export as CSV list. You must do this FIRST.

    2) TURN OFF the CONTACTS SYNC on your phone.

    3) Then go into your GMAIL account online and IMPORT the CSV that you exported from TMobile. All your contacts should then populate into your GMail account. Bummer is that you'll lose all the contact pictures. Hopefully, you have those on your phone or computer somewhere, as you can re-add them from either source later.

    4) Then go into your Phone and clear the Contacts Storage database. Not sure if it's accessed the same way as the Captivate, though. On the Captivate I navigate to the Contacts Storage like this: Settings > Applications > Manage Applications > [click menu button and select All] > [scroll down to Contact STORAGE] and select it > Click the CLEAR DATA button. This clears all the contacts off your phone, except the AT&T ones and contacts that you added to the "phone/sim".

    5) TURN ON Contacts Sync on the phone. Wait a few minutes, and all the contacts that you imported into your Gmail account will sync OTA to your phone.

    Now that your Gmail and Phone have sync'd up, you should be able to add/modify either on phone or online and both will stay sync'd up.
     
  3. nyydynasty

    nyydynasty Android Expert
    Rank:
    None
    Points:
    103
    Posts:
    956
    Joined:
    Sep 13, 2010

    Sep 13, 2010
    956
    173
    103
    Male
    IT Manager
    NY
    i have this same problem on my captivate but when I import my contacts directly into gmail, the phone does sync but I cannot edit those contacts. I just gave up and just perform a kies backup of my contacts once in a while.
     

Share This Page

Loading...