1. Check out our companion app, Forums for Android! Download from Google Play

Root What am i doing wrong/Need Help installing

Discussion in 'Android Devices' started by BigBadBeta, Mar 14, 2010.

  1. BigBadBeta

    BigBadBeta Active Member
    Thread Starter
    16

    Mar 11, 2010
    27
    8
    16
    Iv looked through every post and i still dont understand how to install the BH_man behold2 stock. I dont understand how to follow the instuctions on the page. Is there step by step instructions somewhere?

    What i do it

    Install The Drivers.
    Connect the Phone and it installs the drivers
    I download everything on the page.
    I put bcm4325.ko on the card.
    I unmount
    I put it in Studio PC
    Restart the phone and put it in debug mode
    I open command Prompt and i type "adb shell" and i get "Adb not recon... blah"
    That Failed so i look on other posts.
    I see it says to type "cd c:\android-sdk-windows\tools" so i do.
    It CMD switched to "c:\android-sdk-windows\tools"
    Then i get Error: Device not found.

    What do i do wrong?
     

    Advertisement

  2. Mastermind278

    Mastermind278 Well-Known Member
    53

    Your ADB is not working properly.

    Make sure phone is in USB Debug, and Toggle the settings between Mass Storage and PC Studio. Make sure you see ADB drivers on device manager also.
     
    BigBadBeta likes this.
  3. tritran18518

    tritran18518 Well-Known Member
    43

    Feb 20, 2010
    330
    32
    43
    BigBadBeta likes this.

Share This Page

Loading...